Hey ich habe einen Bukkit Server(1.7.10) und wollte jetzt auf Spigot 1.8 umstellen Sind meine alten Plugins von CraftBukkit1.7 mit Spigot 1.8 kompatibel?

...komplette Frage anzeigen

3 Antworten

Spigot und Bukkit sind prinzipiell miteinander Kompatibel (bezüglich Plugins). Das größere Problem ist der Sprung der Version (1.7 > 1.8).

Du musst dafür erstmal alle Plugins auf die neuste Version updaten und dann gucken, ob alles so läuft wie es soll, wenn nicht Config, Log und co. überprüfen.

Da die Version 1.7.10 schon mit UUIDs arbeitet, dürften die meisten Plugins funktionieren, hängt aber auch davon ab, ob diese nicht schon auf dem 1.7.10 Server outdated waren...

Prinzipiell aber ja.

Hallo Jangold!

Das sollte in der readme.txt der Plugins oder auf der Seite, auf der du sie runtergeladen hast, stehen.

-D

PS: Aus Erfahrung: Nicht alle sind kompatibel! Manche schon.

Was möchtest Du wissen?