Hallo, wie berechne ich in Excel den gleichen Anteil, den jeder zu zahlen hat?

...komplette Frage anzeigen Berechnung Kostenanteil - (Kosten, Excel, Anteil)

4 Antworten

Spalte A: Liste der Leute

Spalte B: bereits bezahlte Summe (der jeweiligen Person)

Spalte C: Gesamtausgaben/Anzahl der Personen (ist für jeden gleich)

Spalte D: C-B (=noch zu zahlende Summe; Negativ Betrag bedeutet die bekommen Geld zurück)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Plumidecke
26.07.2016, 18:37

Warum komplizert, wenn's einfach auch geht? Besten Dank!

0

Gesamtkosten durch Anzahl Teilnehmer; von diesem Betrag dann für jeden abziehen, was er schon bezahlt hat.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Plumidecke
26.07.2016, 18:36

Hin und wieder sieht man den Wald vor lauter Bäumen nicht ... Danke!

0

Du bildest den Mittelwert von A1:A9 in der Zelle A11

=MITTELWERT(A1:A9)

In  die Zelle klicken, wo die Formel steht. Zum Beispiel A11. Da steht unter Start links A11. Dort gibst du Mittelwert ein. In B1 gibst du =A1-Mittelwert ein. Diese Formel kopierst du bis B9. Wenn positive Zahlen vorhanden sind, so bedeutet es, dass der Teilnehmer Geld zurück bekommt. Andernfalls muss er bezahlen.  

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DeeDee07
27.07.2016, 10:37

DH! Den Mittelwert braucht man nichtmal in einer Hilfszelle ausrechnen, sondern kann ihn direkt in die Formel in E2 integrieren (mit absoluten Bezügen).

1
Kommentar von dkilli
31.07.2016, 15:53

DeeDee07 hat recht. Du brauchst nur zum Beispiel in E1 diese Formel schreiben:

=D1-MITTELWERT($D$1:$D$9)

Diese Formel nach unten ziehen

0

Ja, gibt es sicherlich :-)

Du hast doch die Summe! Teile das durch die Leute, dann hast Du den Durchschnitt. In das Feld dahinter nimmst den Durchschnitt minus das, was die bezahlt haben...

Hilft Dir das? :-) Viel Erfolg - und schön weiterfeiern!

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?