hallo, wollten heute mal wieder sims 2 spielen aber da steht das man auf Windows 2000 oder höher upgraden muss Problem ist das wir Windows 10 haben.?

2 Antworten

Nun, dann erkennt das Setup dein System nicht richtig, wahrscheinlich weil Windows 10 noch nicht bekannt war und das Setup wahrscheinlich eine bekannte Windows-Version vorraussetzt. Eine Installation sollte daher trotzdem möglich sein.

Daher musst du nur das Setup mit Kompatibilitätseinstellungen starten, damit ein Windows 7-System simuliert wird. Diese Funktion ist bei Windows 10 standardmäßig dabei, da es beim Upgrade oft Kompatibilitätsprobleme mit einigen Programmen gab, welche noch nicht mit Windows 10 funktionierten.

https://www.deskmodder.de/wiki/index.php/Alte_Programme_im_Kompatibilit%C3%A4ts-Modus_installieren_Windows_10

und was kann ich da jetzt dagegen tun?

0
@Bastian364

Ich habe dir doch einen Link unten gepostet, wo du eine Anleitung findest, wie du das Setup entsprechend ausführen musst, damit es funktioniert. Das Setup findest du, wenn du auf deinem Arbeitsplatz (unter Windows 10 heißt das mittlerweile "Mein-PC" auf dein CD-Laufwerk gehst, dieses mit Rechtsklick öffnen öffnest und dort dann das Setup gemäß der Anleitung ausführst.

0
@Bastian364

Habs jetzt so gemacht wie auf der seite beschrieben aber funktioniert immer noch nicht

0

Falsche Erkennung 

mache Kompatibilitätsmodus "Windows 2000" oder "Windows XP" ( Rechtsklick auf die Anwendung ) + ggf. Admin-Rechte + ggf. DEP & ASLR usw. für diese Abwendung deaktivieren ( Tool: Microaoft EMET )

Wie komme ich wieder ins BIOS rein?

Ich habe gerade im Bios den Startmodus von UEFI zu Legacy verändert, da dort stand dass das für Windows 8 und höher besser sei. Nun steht nur noch "No Bootable Device" da und ich komme nicht mehr ins Bios und Windows um das zu verändern. Kann mir bitte jemand helfen, damit ich wieder in meinen Computer reinkomme?

(Acer Aspire, Windows 10)

...zur Frage

Sims 2 auf windows 10 spielen?

Wenn ich mein Sims 2 bei Windows 10 starten will, dann kommt folgende Meldung: "Diese Anwendung wird von ihrem Betriebssystem nicht unterstützt. Bitte installieren sie windows 98SE, Windows 2000 oder höher."

Hatte jemand das gleiche Problem oder weiß wie man es löst?

Danke schon mal im Voraus!

...zur Frage

Spiel zu alt für Windows10?

Hallo. Ich hab mal wieder das Spiel "Frontlines Fuel of War" ausgegraben. Ein shooter von 2008. Ich selbst habe Windows 10 als Betriebssystem.

Wenn ich das Spiel jetzt starten möchte bekomme ich die Meldung: "Diese Anwendung ist nicht kompatibel mit Ihrem Betriebssystem oder bestimmten Software- oder Hardwarekonfigurationen. Bitte updaten sie Ihr Betriebssystem auf Windows 98SE, Windows 2000 oder besser. Bestimmte virtuelle Umgebungen werden nicht unterstützt. Weitere, detaillierte Informationen entnehmen sie bitte http://www.securom.com/message.aps?m=os&c=1000&l=ge.

Weis jemand eine Lösung? Das erste Star Wars Battlefront etc kann ich ja auch starten und das ist ja auch älter :/

LG Simon

...zur Frage

Stronghold 2 startet nicht mehr (Kompatibilitätsproblem), woran liegt das?

Hallo, vor einigen Tagen hat Stronghold 2 auf diesem PC noch perfekt funktioniert. Neuerdings startet es aber nicht mehr mit der Fehlermeldung: Dieses Programm ist mit dem installierten Betriebssystem nicht kompatibel. Bitte installieren Sie Windows 98SE, Windows 2000 oder höher. Ich habe Windows 8.1

...zur Frage

Was möchtest Du wissen?