Hallo mein subwoofer im auto, gibt teilweise die bässe nicht wieder?

... komplette Frage anzeigen

2 Antworten

Also ich nehme mal an, dass die Endstufe und der Signalweg einwandfrei funktioniert. Wenn der Subwoofer eine Doppelschwingspule besitzt, kann es sein, dass der Anschluss falsch ist. Bitte dies prüfen. Entweder parallel oder in Reihe anschließen. Anleitungen bzw. Bilder gibts massig im Netz.

Ein Subwoofer hat entweder einen LPF an der Endstufe gesetzt, sprich einen Filter, der Frequenzen nach oben sperrt. Wenn du möchtest, dass der Subwoofer einen größeren Bereich spielt, so kannst du ihn hier freigeben. Ob es klanglich sinnvoll ist, ist eine andere Sache. Ich würde ihn nicht höher als 30-40hz stellen, da die Fahrzeugreso meist bei rund 50hz liegt und eine höhere Trennung meist zu dröhnen führt.

Des Weiteren kann ein falsches Gehäuse dazu führen, dass der Nutzbereich eingeschränkt ist. Beispiel ein zu kleines geschlossenes Gehäuse oder ein falsch berechnetes Bassreflexgehäuse. Zum Probieren einfach mal den Port des Bassreflexgehäuses verlängern!

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ronnyarmin
15.08.2016, 15:48

Das ist zwar Alles richtig, was du schreibst, hat aber mit der Frage nichts zu tun. Ich halte es für ausgeschlossen, dass sich seit heute mittag von alleine der Anschluss an der Schwingspule geändert hat, die Einstellung am Verstärker anders geworden ist oder das Gehäuse sein Volumen verändert hat.

0

Entweder ein Kabel lose / ab, oder die Endstufe ist durchgebrannt, oder die Freqenzweiche - oder der Lautsprecher selbst ist hinüber.

Grüße, ----->

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Kachingx33333
15.08.2016, 14:43

Der subwoofer arbeitet durchgehend somit schließe ich den aus. Endstufe war nur ziemlich warm aber wäre sie durchgebrannt wäre der bass nich ganz weg gewesen dauerhaft? Und kabellose könnte möglich sein.

0

Was möchtest Du wissen?