hallo leute ich wollte fragen was man benötigt um auf einen minecraft Server der auf bukkit ist mods installieren kann?

... komplette Frage anzeigen

3 Antworten

Um mods und plugins gleichzeitig verwenden zu können brauchst du sponge. Das ist ein Mod welcher es dir ermöglich plugins zu installieren.

Früher gab es MCPC+, das wird aber nicht mehr weiter geführt.

Antwort bewerten Vielen Dank für Deine Bewertung

Dafür ist eine Forgekompatible Bukkitversion von nöten. Nur weis ich nicht wo man sie findet. Mir ist desweiterem nicht bekannt, ob es diese über 1.6.4 gibt.

Antwort bewerten Vielen Dank für Deine Bewertung

Nach meinem Wissen kannst du nur einen Mod aktivieren und da Bukkit ein Mod ist kannst du keine anderen Mods gleichzeitig benutzen. Hoffe ich konnte dir weiterhelfen! :)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Rizi93
15.02.2016, 16:26

Bukkit ist ein Launcher, der Pluginfähig ist.

0

Was möchtest Du wissen?