Hallo. Ich möchte mir gerne den Aether II Mod installieren, doch es funktioniert nicht. Ich brauche Hilfe!?

... komplette Frage anzeigen

1 Antwort

Die letzte unterstütze Version ist Minecraft 1.7.10. Wenn du also unter MC 1.10 unterwegs bist, dann erklärt dies das Problem.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?