Hallo! Ich habe folgendes Problem:

...komplette Frage anzeigen

1 Antwort

In C1 oder eine andere Zelle die nicht in Spalte A oder B liegt schreibst du die Formel

=SUMMENPRODUKT((A:A<>"")*B:B)

Sobald in der Spalte A etwas steht (egal ob Datum oder sonstwas), wird der zugehörige Wert dersdelben Zeile aus Spalte B summiert

Ortogonn 02.07.2014, 13:32

Möchtest du dagegen die ganze Spalte B summieren, sobald lediglich in Zelle A1 etwas drinsteht (ungeachtet der restlichen Zellen in Spalte A), dann

=WENN(A1<>"";SUMME(B:B))
0
Ortogonn 02.07.2014, 13:34
@Ortogonn

leider läßt deine Frage offen, was du genau meinst.

0
bealinea 02.07.2014, 16:52

Danke, das hat ganz wunderbar geklappt!!!!

0

Was möchtest Du wissen?