Hallo, ich benötige für meinen Linux Server, der auf Debian läuft, eine libssl.so.6 (kein openssl). Ich konnte im Internet keine Finden. Kann jemand helfen?

...komplette Frage anzeigen

4 Antworten

Ich konnte im Internet keine Finden

Das ist so Windows-Denke ;) ... in Linux installierst du Bibliotheken (und anderes) über den Paketmanager (apt, aptitude). 

Was lässt dich schließen, dass auf deinem System keine libssl.so.6 vorhanden ist? Was willst du machen und wie ist die genaue Fehlermeldung?

Vielleicht reicht es ja auch, die vorhandene libssl.so-wasauchimmer darauf zu symlinken...

Antwort bewerten Vielen Dank für Deine Bewertung

vielleicht sind bei mir noch nicht die allerneuesten Updates vorhanden. In der openSuSE 13.2 ist sind die /lib64/libssl.so.1.0.0 und /lib/libssl.so.1.0.0 vorhanden.
Es ist also sehr unwahrscheinlich, dass man da von .1 auf .6 gesprungen ist.

Antwort bewerten Vielen Dank für Deine Bewertung

Versuchst Du etwas zu kompilieren? Dann musst Du auch die Development- Dateien installieren.

apt-get install libssl-dev

Antwort bewerten Vielen Dank für Deine Bewertung

Danke für Alle Antwortet <3. Mir hat zwar keine geholfen ,aber ich konnte von einem anderen Linux server die Datei holen.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?