Hallo Habe auf einem Elitegroup GeForce6100PM-M2 (V2.0) einen neuen Ram eingebaut Nun habe ich Bluescreens in verschiedenen Variationen?

...komplette Frage anzeigen

1 Antwort

Wenn Du den RAM-Baustein nachträglich zu einem bereits vorhandenen Modul nachgerüstet hast, so KÖNNTEN die Instabilitäten aus kleinen Unterschieden zwischen Modul #1 und Modul #2 herrühren.

Dann versuche mal Takt und Latenzen manuell auf das Niveau des "schwächeren" Ram-Moduls anzupassen und ggf. sogar noch niedriger.

Für jedes Mainboard gibt es aber seitens des Herstellers auch sogenannte "Kompatiblitätslisten" auch zum RAM.

Da steht genau drin, welche RAM-Module der Hersteller EXAKT auf dem betreffenden Mainboard betestete und als "stabil" deklariert.

Grundlegend ist "Mischbestückung" oder auch die Wahl einelner Module ausserhalb der Modelle in der Liste immer ein Risiko.

Antwort bewerten Vielen Dank für Deine Bewertung
Anragol 24.08.2016, 18:10

Hallo Parhalia,

Das Board hat 2 Slots. Ich habe lediglich den ersten Slot mit diesem Ram belegt. der 2. Slot ist leer. Ich habe schon Erfahrung mit Mischbestückung.

Habe in Anderen Foren gelesen, dass ich die Spannung minimal erhöhen sollte. Komme aber nur an den Fan-Seed oder die CPU-Spannung ran.

Eine Kompatibilitäsliste beinhaltet auch das Handbuch des Boards. Auch im Netz und auf der Herstellerseite habe ich einige gefunden und mich dann für die Kingston entschieden.

Im Moment habe ich schon seit 6 Std keinen Bluescreen gehabt. Werde mal versuchen den RAM unter Memtest oder mit einem Spiel zu testen

Was mich allerdings wurmt ist dass ich die Spannung nicht ändern kann im Bios

LG

0
Parhalia 24.08.2016, 19:23
@Anragol

( zu ) Günstige Mainboards sind leider auch in ihrer Funktionalität beschnitten. :-(

Und grundlegend hält leider nichts ewig.

0

Was möchtest Du wissen?