Ich muss eine Präsentation in Excel Summenprodukt fertig machen, kann mir jemand sagen wie das geht?

... komplette Frage anzeigen

2 Antworten

=summenprodukt((A1:A10="Produkt A")*(B1:B10)*(C1:C10="N"))

Das würde in (dem fiktiven Beispiel) alle Werte in B aufaddieren, bei denen je Zeile die Bedingungen erfüllt sind, dass in A "Produkt A" und in C "N" steht

Alternative Anwendung ohne Bedingungen (kam als konkrete Frage vor kurzem hier vor): Gegeben sind Warenpreis und Mehrwertsteuersatz (19% oder 7%) - es soll der Gesamtwert inkl. MwSt berechnet werden:
=SUMMENPRODUKT((A1:A10)*(1+(B1:B10)))

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von christina98
09.03.2016, 19:41

Dankeschön du hast mir echt weiter geholfen :)

0

Was möchtest Du wissen?