Hallo, bitte um eine Excel Formel?

... komplette Frage anzeigen

1 Antwort

In A und B steht aber nicht nur ein Datum, sondern diverse -> welche sind entscheidend? Ich nehme für das Beispiel einfach mal an, dass A2 und B2 geprüft werden.

Voraussetzung, dass es geht, ist, dass die Monate in Spalte D nicht einfach als Text hingeschrieben werden, sondern als Datum. 01.01.2017, 01.02.2017 etc. Damit kann man dann rechnen. Um die Anzeige als "Januar", "Februar" hinzubekommen bei Zellformatierung auf Benutzerdefiniert und dort MMMM

Formel ab E2
=WENN(UND(D2>=A$2;D2<=B$2);"JA";"NEIN")
und runterziehen bzw. kopieren.


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von carlo1985
30.09.2016, 17:41

Danke erstmals.

Um es verständlicher zu machen, habe ich die Tabelle etwas umgebaut. Es gibt das Tabellenblatt 1 mit den "Einsteuerungsdatum" von januar bis Dezember 2017 und das Tabellenbaltt "Aussteuerungsdatum" ebenfalls von Januar bis Dezember 2017. Diese beiden Tabellenblätter sollen beliebig auswähbar sein. Dazu gibt es noch das Tabellenblatt 3 "Ergebnis", in der zwei Spalten stehen. In Spalte A stehen die Monate Januar bis Dezember (A2-A13) und in der Splate B die Ergebnisse (B2-B13 in der die gesuchte Formel rein soll).

Beispiel: Im Tabellenblat 1 "Einsteuerungsdatum" wird Januar 2017 und Tabellenblatt 2 "Aussteuerungsdatum" Juli 2017 ausgewählt. Im Tabllenblatt 3 "Ergebnis" sollen in den Zellen B2 bis B8 ein "JA" stehen (Januar bis Juli) und in den Zellen B9 bis B13 ein "NEIN" (August bis Dezember). Ich suche die Formel, welche dann in B2 bis B13 eigegeben werden müssen, damit dieser Vorgang Funktioniert. Wenn die Auswahl sich im Einsterungsdatum und Aussteuerungsdatum ändert, dann soll diese auch im Ergebnis Spalte passieren.

Ich hoffe ich konnte es verständlich erklären.

0

Was möchtest Du wissen?