Hallo , ich habe eine Geforce GTX Titan (von 2013) und diese in meinem PC (WIN 8.1) verbaut. Jedoch produziert der Treiber abstürtze etc . Wisst ihr Warum?

...komplette Frage anzeigen

2 Antworten

Moin T6080,

auf welchem Mainboard sitzt die Karte denn genau, und was für ein Netzteil hast Du (genau) ?

Aktueles Bios auf dem Board ?

Grüße aussem Pott

Jimi

Antwort bewerten Vielen Dank für Deine Bewertung
T6080 28.09.2016, 20:32

Ich habe ein GIGABYTE G41M-Combo maiboard und ein MS-TECH 650 Watt Netzteil (Genau: MS-TECH MS-N650-VAL- Rev B) da die karte 2 Anschlüsse braucht noch mit Adapter ein 6pol. anschluss und vom Netzteil den 8pol.

0
T6080 28.09.2016, 20:47
@JimiGatton

Danke , hatte damals ein 220 watt Netzteil und bin nur auf das umgestiegen , weil es mit 40€ realtiv günstig und stark war , ich schau mal.

0
T6080 28.09.2016, 20:50
@T6080

Noch zusätzlich wird das Netzteil im bertrieb verdammt warm , werde mich flott auf den weg für ein neues machen !

0
HenrikHD 28.09.2016, 20:40

Das Mit dem Adapter dürfte Wohl das Problem sein. Zudem, ich würde mir dringends ein neues Netzteil kaufen... Eine Titan, die damals ein Schweine Geld gekostet hat, an so einen Silvesterkracher? O.o

0
T6080 28.09.2016, 20:47
@HenrikHD

Danke , den Adapter gabs auf ebay für 2.49€

0
JimiGatton 28.09.2016, 20:53
@T6080

Nimm ein BeQuiet Straight Power 10 mit 500 Watt, und schmeiss das MS-Tech weg.

Eine Titan hat so ein teures Netzteil verdient, nimm nicht wieder so billigen Sche*ss.

0

Prüfe mal die Betriebstemperatur der GPU.

www.chip.de/downloads/GPU-Z_29079230.html

Antwort bewerten Vielen Dank für Deine Bewertung
T6080 28.09.2016, 20:29

Läuft im Leerlauft bei 30-40 Grad (Schlecht belüftetes Gehäuse)

0

Was möchtest Du wissen?