Habe in Excel zwei Spalten, die rechte SPalte hat überlall höhere Werte hat als die linke. Nach Summenbildung =SUMME(A1:A13), ist Summe links höher!?

...komplette Frage anzeigen

3 Antworten

Da das mathematisch nicht möglich ist, muss eine Angabe von dir falsch sein.
Entweder ist die Summe nicht höher oder die Zahlen in der 2. Spalte sind nicht immer höher.
Womöglich erscheinen sie dir lediglich höher, weil dort ein anderes Format benutzt wird.
Alternativ gibt es in einer Spalte einträge, die von Excel nicht als Zahlen verstanden werden (zB Zahlen mit lehrzeichen oder Punkten als Trennzeichen statt komma). Excel betrachtet das dann als Text und die Einträge bringen keinen Beitrag zur Summe

Daran hat es gelegen. Obwohl alle Zahlen gleich aussahen war irgendetwas falsch formatiert. Hab eine Zahl nochmals neu eingegeben und voila, schon war der Summenwert in Ordnung

1

Wenn du links die Formel hast rechnet er ja die Summe aus der rechten Spalte(A) also ist links normalerweise höher

Ich mache für jede SPalte eine eigene Summe....

0

Ja ich hatte gerade eine links rechts Schwäche :D aber wenn du die Formel a1:a13 nimmst dann rechnet er die Summe aller Zahlen von a1-a13 in der Spalte

0

Rundungs oder Spalten Konfiguration unterschiedlich ?

Was möchtest Du wissen?