hab mir extra für das spiel nen neues handy huwai y3 mit android 4.4 geholt und es geht trozdem nix pokemon go stürzt nur immer an nach dem NIANTIC Schriftzug?

... komplette Frage anzeigen

1 Antwort

Android 4.4 ist ja nun schon lang überholt. Du solltest dir im Klaren sein, dass nicht jede App auf jedem Android Gerät läuft. Das liegt unter anderem daran, dass jeder Hersteller seine eigene Suppe kochen will, aber niemand die Apps für jedes Telefon anpasst. Mit iOS würdest du deutlich besser fahren in der Hinsicht.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ralphdieter
25.09.2016, 11:12

Android 4.4 ist immer noch auf vielen Smartphones und Tablets vorinstalliert. Man muss sich ja nicht immer mit dem letzten Schrei herumärgern.

Für Pokémon Go reicht es; das Huawei Y3 scheitert nur an der Anforderung "2GB RAM"

1

Was möchtest Du wissen?