GTA V freezes trotz gutem PC?

3 Antworten

Guter PC???

Der FX 6100 ist 1. nicht gerade eine Gaming CPU und wird mit dem Boxed Kühler zur Zusatzheizung und 2. erfüllt er noch nicht mal die Mindestvoraussetzungen für GTA 5 ( FX 6300 ).

Das GTA 5 mit der zu schwachen steinalt Grafikkarte ( weeenigstens eine GTX 660 ) laggt wundert mich nicht. Mit Mittleren Einstellungen brauchste mit dem "Ding" gar nicht erst anzufangen. Da braucht´s schon 2GB VRAM.

dann frage ich mich aber 2 fragen:

1. warum kann mein freund (mit noch "schlechterem pc: 4 kerne und 4 gb ram, bei selber graka) ohne probleme spielen? 

2.warum liefs die ersten wochen bei mir? ... 

das ist das, was mir fragen aufwirft, das mein pc nicht der neueste ist, is klar, aber wiegesagt mein freund hat nen "schlechteren" und es läuft auf mittleren einstellungen. meine waren anfangs sogar hoch und es lief und läuft flüssig. und wenn sie ganz unten sind laggt es leider auch, gestern wurde er warm und ging aus. 

aber aufrüsten muss ich ohnehin mal, da hast du recht. :) 

0
@Mellyx90

4 Kerne sagt erstmal garnichts aus. Ein i7 6700K schnupft deine CPU auf einem Kern weg, ist aber auch "nur" ein 4-kerner.

Aber du hast recht: wenn es einmal lief, dann muss es auch wieder laufen, ich glaube auch nicht, dass der Rechner zu schwach ist um es auf low zu spielen.

0
@Mellyx90

Wollte Deine "Kiste" nicht schlecht machen, aber sie ist es halt. Vom "schön reden" wird sie auch nicht besser, oder?

Ein Intel Quad Core ist schneller als Deine AMD Krücke und wenn man GTA5 mit 30 Fps und mittleren Einstellungen als spielbar bezeichnet...

Ich tippe mal auf: Billigheimer Gehäuse mit - wenns hoch kommt - einem 120er Lüfterchen. Nix vernünftiger Airflor, nix Kühlung, Hitzekoller weil CPU und Graka an der absoluten Kotzgrenze schuften. CPU oder GPU takten sich runter, bevor sie braten und dann gibt´s "Stotteritis maximus".

0

Du wirst nicht glauben, wie performant GTA V mit ensprechenden Einstellungen sein kann. Ich hab das sogar mal halbwegs flüssig auf ner GTX 560 spielen können.

Klar, man muss alles so weit zurück drehen, bis GTA IV besser aussieht, aber es ist wahnsinn, wie gut die Engine ihre Ansprüche zurück fahren kann. Schön wirds auf der Kiste also nie, aber ich glaube schon mit ordentlicher Kühlung sollte man zumindest spielen können.

0
@DonKing199

HeHe,- ich weiss ja nicht wie´s Dir geht @DonKing199, aber ich bezeichne "halbwegs flüssig" nicht als spielen, sondern als PC quälen. Da kriege ich Augenkrebs von! :-))

1
@18Wheeler

Ja klar, aber wer ein System hat wie es hier genannt wird, der ist oft schon mit 30FPS glücklich. Wir beide mögen da schreiend den Raum verlassen, aber wenn andere damit glücklich sind versuche ich halt trotzdem zu helfen, dass es zumindest so läuft, wie es das system schaffen müsste... :D GTA V auf dem System spielen würde ich selbst auch nicht für Geld - aber ich bin vielleicht auch kein guter Maßstab :D

0
@DonKing199

Maßstab bin ich da schon, aber nach oben und nicht nach unten.

Ich zocke z.B. GTA5 und Rise of the Tomb Raider mit 1440p in WQHD, Einstellungen fast alle auf Ultra ( alles auf Ultra packt auch die 1080 nicht ohne ruckeln ) und wenigstens 60 Fps.

DAS verstehe ich unter zocken!

0
@DonKing199

ohman leute xD 

also wheeler ich nehms dir nicht übel das mal im voraus :P 

und das ich kein high end rechner hab, weiß ich auch, aber fakt ist eben, die ersten knapp 2 wochen habe ich flüssig gespielt, alles lief gut trotz "kiste!" :) und dann aufeinmal...baduuum tzzz laggs und freeze sind da. xD 

man braucht nicht immer die beste hardware zu haben, hat mein freund auch nicht und kann wie ich auch anfangs, super zocken ohne probleme und super flüssig =) 

wenn ich grademal keine lags oder freeze habe, läufts auch flüssig wie butter bei mir. (achja meine graka kaufte ich gebraucht, aber wurde nie benutzt, also "neu") 

habe nun auch mal geschaut wie warm die cpu wird. kommt beim zocken auf 71c, das zu heiß nehme ich an, oder?? :S 

denke echt das liegt an der temperatur eher, kaufe gleich erstmal kühlpaste und dann mal schauen =) 

bin euch erstmal sehr dankbar!

0
@Mellyx90

Oh Mann, verstehst´de keinen Spaß? Bierernst kann doch jeder. :-)

71° sind unter Last fast normal.

Kühlpaste ist schomma ein guter Plan ( gerade wenn sie seit Jahren nicht erneuert wurde ). Bringt aber nicht sooo viel.

Was Du aber brauchst ist vorne/unten ( wahlweise auch im Seitendeckel ) einen Lüfter, der frische Kaltluft ins Gehäuse bläst und einen hinten/oben, der die Warmluft rausschaufelt = Airflow, also auf Deutsch: Luftdurchsatz. Das senkt die Temperaturen.

Kleener Tipp am Rande: Mit dem Tool "Speccy" kannst´de auch die Temperaturen vom Mainboard, CPU, Festplatte(n) und der Grafikkarte checken... Kriegst´de hier: https://www.piriform.com/speccy/download

Die Freeversion langt.

0

Soo ihr lieben :D

1. wheeler klar versteh ich spaß und habe auch gesagt, ich nehms nicht übel, auch wenn ich finde, du übertreibst xD 

2. Habe nun Kühlpaste gekauft und benutzt brachte  aber nicht viel, aber es war dennoch an der Zeit welche raufzumachen, da da fast nichts mehr war.^^ :) 

3. ES LÄUFT WIEDER FLÜSSIG OHNE PROBLEME WIE NE 1 ! :DD lag an der Festplatte (womit ich niemals gerechnet hätte xD aber hab die ja nun auch schon 4jahre...)

habe nun die zweite von meinem freund drin, er braucht momentan auch eig nur eine, und es läuft super alles wieder :) 

läuft also alles auch ohne HighEnd Hardware ;) super flüssig mit hohen Grafikeinstellungen :D 

ich danke euch sehr für eure Tipps, war echt lieb von euch! :) 

liebe grüße, Melly

0

Also dein System ist zwar schon eher an der unteren Grenze von GTA V, aber wenn es anfangs läuft bzw mal lief sollte das auch immer so sein. Wegen der GPU und dem wenigen VRAM würde ich auf jeden mal mal die Texturen weit runter schrauben, sonst wird der VRAM schnell voll sein und dann wirds ruckelig.

Zum genauen Problem: Weißt du, wie du die Temperaturen mitloggen lassen kannst? Das klingt fast so, als würde die CPU oder GPU zu heiß werden und dann runter takten, um nicht beschädigt zu werden. Das kann ein defekter Lüfter oder zu alte Wärmeleitpaste sein.

achja habe vergessen vram habe ich 3GB nutzen tue ich in GTA davon um die 1,2 (sieht man da ja immer) und mit dem zu heiß kannst du recht haben, gestern ging er aus aufeinmal und war tatsächlich recht ungewöhnlich warm gewesen. wusste aber nicht woher genau das kommt :/ wie kann man die temperatur dort messen und welche ist durchschnittlich am besten? 

liebe grüße  :)

0
@Mellyx90

Ja wenn er langsamer wird und dann auch noch ganz ausgeht, dann würde ich fast wetten, es ist ein Temperaturproblem.

Also ersten Schritt könntest du einfach mal das Gehäuse öffnen und beim laufenden Spiel schauen, ob sich alle Lüfter drehen. Wenn du kein Spiel laufen hast könnte es normal sein, dass die Grafikkarte keinen laufenden Lüfter hat. Dabei auch prüfen, ob nicht zu viel verstaubt ist, denn Staub im Kühler kann auch zu Wärmestau führen.

Wenn das soweit passt, dann gibt es Programme wie zum Beispiel Hardwaremonitor oder CoreTemp und GPU-Z für die GPU, die zeigen aktuelle Temperaturen an bzw auch die erreichten max. Temperaturen. Sobald er also anfängt zu ruckeln mal aus dem Spiel gehen und schauen. Oder wenn du einen zweiten Monitor/TV griffbereit hast den mit anschließen und parallel spielen und temperaturen im Auge behalten.

0
@DonKing199

Okay dann lade ich mir gleich mal sowas, danke dir =) 

Also Staub habe ich da null drin, und das gehäuse offen gelassen habe ich gestern danach versucht, danach ging er zwar nichtmehr aus, aber freezes und lags waren immer noch da wie vorher =/

aber das ist ja schonmal beruhigend, wenn es "nur" an der temperatur liegt, und nicht an hardware..Graka habe ich mir auch grade erst neu geholt gehabt. 

0
@Mellyx90

Und alle Lüfter drehen sich problemlos beim zocken? Und die Graka war bestimmt gebraucht gekauft, oder? Die ist heute ja auch schon wieder 4 Jahre alt. Kann also auch da sein, dass die Wärmeleitpaste sich in ihre einzelteile aufeglöst hat.

0

Also ich hatte das selbe problem auch und es lag daran das razer da irgendwie probleme gemacht hat.

https://steamcommunity.com/sharedfiles/filedetails/?id=578025118

das hat mir geholfen :)

danke dir, ja razer tastatur und maus habe ich sogar, also auch razer synapse. ich schaue mal, danke dir. =) 

0
@Mellyx90

habe grademal geschaut, komischerweise habe ich das "

"RzSurroundVADStreamingService" or "RazerSurround VAD Streaming Service)"

nirgends bei mir stehen..o:

0

sonst probier mal synapse zu deinstallieren

0

Was möchtest Du wissen?