gta 5 performance problem?

...komplette Frage anzeigen

3 Antworten

Der Prozessor ist das größte Problem ich leide zurzeit auch noch unter nem Pentium und ich bekomm kein anspruchsvolles Spiel ohne FPS Drops und Ruckler hin. Meine Graka ist zwar auch noch bissle schlechter aber hauptsächlich liegts am Prozzesor....

Auf welcher Auflösung spielst du? Und sind die Ruckler beim Auto fahren extremer?

Muhjk 29.04.2016, 03:03

ja also eig sind die ruckler überall gleich hoch ich spiele auf 1920x1080 habe schon niedriger probiert aber es gab keine verränderung blieb immer gleich

0
Ifosil 29.04.2016, 03:04
@Muhjk

Sprich immer konstant niedrige FPS? Kannst mal die FPS messen?

0
Muhjk 29.04.2016, 03:07

kann ich schon machen wie kann mann die fps messen ? gibts ein programm dafür oder geht dass im spiel selbst ?

0
Ifosil 29.04.2016, 03:09
@Muhjk

Wenn du das Spiel über Steam spielst, kannst es von Steam anzeigen lassen. Geh dazu in die Einstellungen - > Im Spiel -> FPS anzeigen lassen.

0
Muhjk 29.04.2016, 03:17

schwankt hin und her erst 60 fps dann auf 31 dann auf 22 dann wieder auf 31 und dann mal wieder auf 60

0
Ifosil 29.04.2016, 03:18
@Muhjk

Schau mal nach der CPU Auslastung, nicht das die CPU zu schwach für die großen Polygon- und KI-Massen ist.

0
Muhjk 29.04.2016, 03:24
@Ifosil

also bevölkerungsdichte auf 0 bevölkerungsvielfalt auf 0 und darstellungsdistanz auf 0 cpu auslastung 77 87 bis 93 dann wieder auf 77 schwankt immer

0
Muhjk 29.04.2016, 03:18

habe auch mal metal gear solid 5 probiert dass kann ich zocken alles auf sehr hoch

0
Ifosil 29.04.2016, 03:27
@Muhjk

Ich glaube, deine 2 Kern CPU ist zu schwach für GTA 5 :/

MGS ist kaum CPU fordernd, das Spiel belastet mehr die GPU.

1
Muhjk 29.04.2016, 03:50

ok aber danke für die hilfe dann spare ich mal solang auf ein Intel Core i5 6400 4x 2.70GHz oder reicht schon ein schwächerer ? ab welchen wert sollte ich nehmen kannst du mir was empfehlen ?

0
TangenteFaun167 29.04.2016, 09:16

mit nem 6600k wäärst du glaub ich länger zu frieden

0
Muhjk 27.05.2016, 02:46

hab mir jetzt den i5 6400 eingebaut jetzt läuft er auf hoch :) danke für die hilfe :)

0

ah ok bin damals von einem cpu amd phenom 2 x6 1100 T auf diesen cpu umgestiegen darauf lief er wurde aber extrem heiss netzteil und cpu haben geknallt danach gabs bluescreen und nur noch schwarz den hab ich noch hier nur wusste nicht woran es liegt

TangenteFaun167 29.04.2016, 09:17

Falsches Mainboard/zu wenig Watt Netzteil/Kühler hat nicht funktioniert?

0

Was möchtest Du wissen?