Graka gekauft Brauche hilfe

...komplette Frage anzeigen

7 Antworten

Wie immer gibt es da eine ganze Reihe von Möglichkeiten. Also gehen wir mal Schritt für Schritt vor...

Hattest du vorher eine Onboard-Grafikkarte? In dem Fall diese bitte zuerst im BIOS deaktivieren.

Starte Windows mal im "Abgesicherten Modus" (F8-Taste drücken, bevor Windows startet). Damit startest du auch mit einer sehr geringen Grafik-Auflösung, die von JEDER Grafikkarte und von jedem Monitor verstanden wird. Wenn auch dann der Bildschirm schwarz bleibt, dann hast du definitiv kein Grafiksignal und wir müssen in tieferen Ebenen der Technik und Treiber weiter suchen. Ansonsten kannst du hier den neuesten Treiber installieren und solltest dann auch dem dem normalen Neustart endlich dein Bild haben :-)

Hey dann werd ich das mal ebend ausprobieren :) Muss ich Bildschirm Kabel in die neue Grafikkarte stecken oder in der Alten drinne lassen?

0
@Ranzigg

Und ja ich hatte einen Chipsatz wenn ich mich jetzt nicht täusche

0
@Ranzigg

Ich entnehme deiner Frage, dass du tatsächlich jetzt 2 Grafikkartenanschlüsse hast - also wohl die "alte" Grafikkarte eine onboard Graka ist. Diese musst so oder so im BIOS deaktivieren, wenn du dir eine neue (=zusätzliche) Graka einbaust. Klar, dass das Bildschirmkabel an die neue Graka kommt. Wie gesagt: Nach dem Deaktivieren der onboard Grafikkarte sollte eigentlich schon das Bild auf der neuen kommen. Wenn nicht, dann als nächsten Schritt Windows im "abgesicherten Modus" starten.

0
@suessf

Oke wie stelle ich meine alte im BIOS aus? Hab leider kein Handbuch mehr von meinem Recher :/

0
@Ranzigg

Jaja, ich bin noch da - meine Mittagspause ist noch nicht ganz zu Ende :-)

Das ist bei jedem BIOS unterschiedlich. Aber meistens musst du dazu nach dem PC-Start - sobald die BIOS-Informationen auftauchen - eine der folgenden Tasten drücken: "Del/Entf" oder "F2" oder "F10". Einfach ausprobieren. Das Problem wird nur sein, dass du nichts siehst -> würde da den Bildschirm dafür mal an die alte Grafikkarte anhängen. Ansonsten zurück auf Feld 1: Neue Graka wieder ausbauen und Monitor wie vorher anschliessen -> nun siehst du was und kannst ins BIOS und dort die Onboard Graka deaktivieren. Danach neue Graka einbauen und anschliessen....

0
@suessf

War ebend im BIOS aber finde da nichts mit meiner alten Grafikkarte .. Wüsste jetzt auch nicht wie es dort heißen soll ..

0

Möglichkeiten gibt es viele:

Sind die Extra Kabel aus dem Netzteil angeschlossen? Das sollten 1 bis 2 Kabel sein.

Hast du das Kabel für den Bildschirm auch an der Grafikkarte und nicht auf dem Mainboard angeschlossen (habe ich schon oft gesehen)?

Wie steht's mit dem BIOS? Die Anleitung deines Mainboards sollte dir Auskunft über einen Reset geben, da das bei allen Mainboards verschieden ist.

Bist du dir auch sicher, dass dein Netzteil die nötige Nennleistung erbringen kann?

Liebe Grüße, Sieeeeeeeben

Also Handbuch hab ich jetzt leider nicht mehr.. ehm die Grafikkarte brauch 500 Watt und mein Netzteil hat 500watt.. daran sollte es eig nicht liegen..

0
@Ranzigg

Ich möchte dich darauf hinweisen, dass die 500 Watt beim Netzteil sich für Gewöhnlich auf die Maximalleistung beziehen. Das heißt nicht dass ganz spezifisch pro Grafikkarte 500 Watt rausspringen würden.

Aber um dich aufzuklären: Deine Grafikkarte braucht maximal, wirklich ABSOLUTES MAXIMUM 115 Watt. Keine 500. Ein Handbuch brauchst du für das Anschließen des Kabels auch nicht. Vom Netzteil gehen (Je nachdem was du so hast) Ein bis Vier Kabel weg, die Oben mit 6 Pin (manchmal auch mit 2 Extrapins) Anschlüssen enden. Diese sind für PCI bzw. PCIe Karten gedacht. Hinten in deiner Karte (Mit hinten meine ich gegenüber von den Bildschirmausgängen) ist eine Buchse für ein 6 Pin Kabel. Da steckst du eines der Netzteilkabel rein.

Ich habe unten nochmal mitgelesen... Wenn du das BIOS sehen kannst, dann funktioniert die Karte doch... Bist du sicher, dass du das Kabel an deiner Grafikkarte angeschlossen hast? Versuche mal die Onboard Grafik zu nehmen und da ins BIOS zu gehen (Sofern du ein Bild hast). Im BIOS gibt es irgendwo in den Chipsatzeinstellungen die Möglichkeit, den Primären Grafikadapter zu wählen. Dieser steht möglicherweise auf "Onboard". Versuche hier, PCIe zu wählen. Möglicherweise beherrscht dein Mainboard keine Automatische Umschaltung für die Standardgrafikkarte.

0

Wenns am Strom scheitern sollte, piept die Grafikkarte.

Bei mir wars mit der geforce gtx 970 auch so, hatte vergessen die Stromkabel an der Graka anzuschliesen

Hab die AMD R7 260x aber an der kann ich nur 1 stromkabel ran machen was ich auch getan hab Lüfter läuft ja von der neuen Graka aber Bild kommt halt nicht..

0

Könnte sein das die beschädigt ist oder das dein system sich nicht mit den vertragt, sonst hab ich keine ahnung bin kein experte ^^

0

Da muss wahrscheinlich das Bios eingestellt werden.

Hab UEFI BIOS wo muss ich da was einstellen?

0
@Ranzigg

Dein Problem kann viele... Ursachen haben! Nur mal so ein bisschen... Nehmen wir mal an, dass deine GraKa mit dem Motherboard komp. ist! Ansonsten und daneben...Wenn Du startest, solltest Du doch was auf dem Bildschirm sehen können, oder!? Zumindest die BIOS-Startsequenz und die solltest Du mit entsprechendem Tastendruck starten und zunächst mal Bios überprüfen. Noch was... hast Du auch wirklich alle Kabel angebracht und den Monitor richtig eingestellt!? Kann auch sein, dass der Monitor noch richtig eingestellt werden muss, falls der Bildschirm ganz schwarz ist.

0

Netzstecker angesteckt an die Grafikkarte ?

Hdmi oder Vga angeschlossen ?

Wenn ja versuch mal Bios zu reseten

Also ich starte mein Rechner mit der Neuen Grafikkarte so der Lüfter dreht sich aber Bild kommt keins und das Bildschirm Kabel hab ich an der Grafikkarte angesteckt Hdmi hab ich auch schon Probiert aber kommt nichts. Wie resete ich mein Bios?

0

Habe das UEFI BIOS wie resete ich das?

0

Treiber installiert ?

Auch ohne Treiber meldet sich jede Garfikkarte erst mal im VESA Modus.

0
@Roderic

Hab die cd benutzt, wollte setup installieren aber der zeigt mir dann ein Fehler an

0

Was möchtest Du wissen?