Grafikkarte nicht im Gerätemanager

...komplette Frage anzeigen

4 Antworten

Wenn du eine Grafikkarte in deinen Rechner steckst, dann wird diese automatisch vom System erkannt. Windows muß dann anzeigen, das neue Hardware gefunden wurde, selbst wenn Windows keine Treiber zur Verfügung hat. Dann ist die Grafikkarte aber trotzdem sichtbar im Gerätemanager, mit gelben Ausrufezeichen. (unbekannte Hardware) Wenn das alles nicht so ist, bei dir, dann teste mal die Grafikkarte in einem anderen Computer. Tritt dort der gleiche Fehler auf, dann ist deine Grafikkarte defekt. Sollte sie dort funktionieren, dann schau doch mal in dein Bios, ob du dort irgend wo, die Reihenfolge für das erkennen des Grafikadapters von OnBoard / PCIe umschalten kannst und probiere aus ob das Besserung bringt. Wenn dein Bios diese Option nicht mitbringt, dann muß es deine Grafikkarte automatisch erkennen. Du hattest hier schon mal eine Frage zu diesen Thema gehabt. Betrifft das immer noch den gleichen Computer, den wo dein Freund das Mainboard gewechselt hat? War dort der Fehler der gleiche? (schwarzer Bildschirm oder der Rechner startete nicht und es gab einen Beep-Code - piepsen) Dann war und ist deine Grafikkarte wahrscheinlich defekt. Du solltest dir das alte Mainboard von deinem Freud wiedergen lassen, das ist wahrscheinlich noch OK, und dir neue Freunde suchen. Oder ist das überhaupt ein neues Mainboard? Nicht das dein Freund nur die Grafikkarte entfernt hat. Dann kann es sein, das der PCIe Anschluß , auf dem Board, defekt ist. Desshalb solltest du die Grafikkarte unbedingt in einem anderen Rechner testen um diese entweder als Fehlerquelle zu identifizieren oder auszuschließen.

MfG computertom

Was hast Du für ein Betriebssystem? Soviel ich gehört habe (kenne mich selbst mit Hardware nicht so aus), kann Vista z. B. nicht mit zwei verschiedenen Grafikkartentreibern arbeiten, XP aber schon.

Xam31 12.06.2010, 20:15

Habe XP SP2 Professional

0
Xam31 12.06.2010, 20:58
@kuechentiger

Aber ich seh doch GAR nichts mehr wenn ich die deativiere oder

0
kuechentiger 12.06.2010, 21:32
@Xam31

Normalerweise hätte doch bei einem Neustart die ganze Zeit schon das System die Karte erkennen sollen und die Treiber dafür verlangen, falls sie nicht sowieso in XP drin sind.

Aber nach Deiner Schilderung merkt der Computer ja garnicht, dass da was Neues eingebaut wurde.

Wenn nicht schon irgendwas kaputt gegangen ist - vielleicht findet es der Hardwareassistent (Systemsteuerung->Hardware)

0

Evtl. mußt du was im Bios umstellen - bin aber nicht sicher.

Ja kann das vielleicht sein das die Graka oder der Slot futsch ist? So wars bei mir...

Xam31 12.06.2010, 19:40

Slot ist ja neu. Aber ich denke nicht das sie kaputt ist. :/

0

Was möchtest Du wissen?