Google Tabellen - Pivot: #DIV/0! durch leere Zelle ersetzen?

... komplette Frage anzeigen

1 Antwort

Hallo,

bei Excel ist es so, dass eine Division nur möglich ist, wenn der Divisor vorhanden ist (a:b=y).

Fehlt der Divisor, kann Excel die Division nicht durchführen, somit erhält man die Fehlermedung #DIV/0!.

Ansonsten kann man in Excel die Fehlermeldung folgendermaßen eleminieren.

Als Beispiel in A1 der Dividend (a), in B1 der Divisor (b), in C1 folgende Formel (für Ergebnis y).

Formel in C1 =WENN(B1="";"";A1/B1).

Vielleicht löst dies Dein Problem.

Gruß Tron

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?