Google Spreadsheets - Automatisches Einfügen des Google Konto Namens?

...komplette Frage anzeigen

1 Antwort

Servus!

In Google weiß ich es leider nicht, aber in Excel geht das wunderbar!

Eigentlich sind die meisten Funktionen von Excel in Google Spreadsheets auch vorhanden, jedoch nicht die Namensfunktionen!

Google kann leider auch keine Namen für Formeln hinterlegen, sondern nur Namen für Bereiche festlegen!

In Excel ginge das so:

Formel->Namensmanager->Neu...

Name: User
Bereich: Arbeitsmappe
Kommentar:
Bezieht sich auf: DATEI.ZUORDNEN(36)

Gehe in dein Tabellenblatt und Formatiere deine Tabelle z.B. so:

A1 ist das Feld in dem Änderungen vorgenommen werden, in B1 soll angezeigt werden, wer wann etwas geändert hat:

Mit Uhrzeit:

=WENN(A1="";"";VERKETTEN(User;", ";TEXT(JETZT();"HH:MM:SS TT.MM.JJJJ")))

Ohne Uhrzeit

=WENN(A1="";"";VERKETTEN(User;", ";TEXT(JETZT();"TT.MM.JJJJ")))

Grüße,

iMPerFekTioN

GeniusBulldog 28.06.2017, 11:41

Ist wirklich schade, dass Google da mit den Funktionen etwas hinterher hängt... Ich weiß jedoch, dass es irgendwie gehen muss. In den englischen Foren hab ich sowas schon gelesen, es ist relativ kompliziert wie es scheint, jedoch reicht mein englisch bei Weitem nicht um es zu verstehen und umsetzen zu können.

Leider benötige ich es im Google Sheet, da die ganze Firma auf dieses Sheet zugreift.

Aber danke schon mal für deinen Lösungsansatz. Vielleicht findet sich noch jemand, der den komplizierten Weg für Google Sheets auf deutsch erklären kann :)

1

Was möchtest Du wissen?