google play store "ihr gerät ist nicht mit dieser version kompatibel"- Hilfe?

3 Antworten

Ist bei meinem alten Handy (Samsung Galaxy S3) auch so gewesen. Jetzt habe ich ein Iphone 5 bei dem ist es nicht mehr so.

Hast du nix zum beheben gefunden??  IPhone kommt für mich nicht in frage ^^ 

0

Nein leider nicht aber ich kenne mich da auch nicht so aus und möchte nicht das du dein Handy kaputt machst.

0

Deine Version ist zu alt

Danke das sagt mir ja der Satz. Mein Problem ist ja eben das die Version akutell ist und es nicht funktioniert... Hab lollipop drauf, aktueller geht's nicht beim asus. Mein smartphone hat die vor lollipop (Kit kat?)  und da geht's.... 

0

Hol dir die ApK zur App

Oky, Wo find ich sowas?

0

Internet?

0

Was möchtest Du wissen?