Google Maps plötzlich nicht mehr mit dem Gerät kompatibel?

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Also ich habe ein Gerät mit Android 6, da läuft Google maps ohne Probleme.

Mein anderes Gerät hat Android 8, auch da geht Google maps auch problemlos.

Was man bei dir machen kann, weiß ich gerade auch nicht.

Falls du eine App zum Navigieren brauchst, und das mit Google Maps gar nicht mehr geht, da kann ich die App "Here" empfehlen.

Damit kann man auch verschiedene Regionen Runteerladen zum Offline Navigieren.

Ich verlinke es hier mal.

https://play.google.com/store/apps/details?id=com.here.app.maps

6

Vielen Dank, jetzt weiß ich schon einmal, dass meine Version nicht zu alt ist!

0
31
@HainiPh

Genau. Vielleicht würde es helfen, wenn du die App mal deaktivierst, dannach nochmal die Daten Löscht und den Cache, und die App am ende wieder Aktivierst.

0

also das.dein Handy zu alt ist glaube ich nicht.

schließlich läuft Google Maps auch auf älteren Geräten mit Android 5, wie meinem Note 3.

versuche doch einfach mal komplett deinstallieren und neu installieren.

nach dem deinstallieren vlt zuerst mit CCleaner die temporären Daten löschen.

danach neu installieren.

Update: Ich habe mir die Nachricht noch einmal genauer angeschaut und bemerkt, dass mein Gerät nicht mit der Version kompatibel ist. Daraufhin habe ich alle Updates deinstalliert und es hat wieder geklappt.

Ich bedanke mich für jegliche Antworten :)

Android app gerät ist nicht kompatibel?

Ich habe auf meinem huawei p8 lite eine app über ein apk file installiert. Da die App nur für samsung galaxy handys kompatibel ist kommt eine meldung "gerät nicht kompatibel". Kann ich die app mit einem tool so modden dass sie "denkt" mein handy wäre ein samsung galaxy s8?

PS: es handelt sich um fortnite mobile.

...zur Frage

ihr Gerät ist nicht mit dieser Version kompatibel... Was tun?

Was lässt sich da machen? ich glaube insgeheim ist sie es doch ;-) ich habe ein Google-tablet, also eines das nicht nur Android besitzt, sondern sogar von Google gerfertigt wurde. Es hat auch das neueste Android drauf. Trotzdem geht die App nicht (zumindest nicht über den PlayStore) auf mein Gerät. Weiß jemand was man da machen kann?

...zur Frage

"Ihr Gerät ist nicht mit dieser Version kompatibel"

Hallo:)

mein Handy: Sony Xperia Sola Android Version: 2.3.7.

ich möchte mir die App Instagram holen, kann sie aber nicht insallieren. Da steht dann: Ihr Gerät ist nicht mit dieser Version kompatibel.

Was bedeutet das? Was kann ich dagegen tun?

in der Beschreibung steht, es ist für Android Version 2.2 & höher. wieso geht das bei mir dann nicht?

Danke im vorraus :) LG

...zur Frage

Google Maps API kostenpflichtig 2018?

Hallo Leute, ich will nun anfangen zu lernen wie man Maps in Apps integriert. Früher konnte ich API Keys auf der Seite von Google holen, jedoch scheint sich da was geändert zu haben. Wie genau funktioniert das nun? Ich muss da nämlich Kreditkarten Daten eintragen und dort ist die rede von einem 200$ Gutschein. Ist des jetzt nun kostenpflichtig oder nicht?

...zur Frage

Hallo, mein Handy hat die Android Version 6.0, aber bei PUBG Mobile ist nur die Android Version 4.3 benötigt, dennoch ist es mit meinen Gerät nicht kompatibel?

Hallo, mein Handy hat die Android Version 6.0, aber bei PUBG Mobile ist nur die Android Version 4.3 benötigt, dennoch ist es mit meinen Gerät nicht kompatibel, kann mir jemand helfen?

...zur Frage

Ist das update auf eine bessere Android Version beschränkt und nicht bei jedem Handy möglich?

Habe noch auf meinem Huawei Asend P6 die Android Version 4.2.2.und möchte gerne die App von Degiro laden. Leider bekomme ich den Hinweis, daß mein gerät nicht mit dieser Version kompatibel ist. Was mache ich jetzt? Bekomme ich überhaupt eine bessere Android Version, wenn ja wie geht das?

...zur Frage

Was möchtest Du wissen?