Gibt es einen RAM Tester als einzelnes Gerät?

5 Antworten

So wie es du nennstRAM Tester wüsste ich nicht dass es so was gibt du musst halt wissen was für ram es ist (DDR 4/3/2, DDR oder sogar noch SD RAM.

Wenn du einen PC hast mit DDR 3 hast dann probier doch mal alle DDR 3 Riegel wenn nicht dann frag euch irgendwie mal ein paar Kumpels ob du denn Riegel bei Ihnen testen kannst.

Aber nur mal so nebenbei: Wofür bräuchtest du die funktionierenden RAM Riegel noch?

11

Hmm Jup das wäre wohl am einfachsten. Ja, es sind wirklich viele verschiedene, von damals bis heute eben. Ein paar kann ich ja testen. Ich finde es eben schade noch funktionierenden RAM wegzuhauen. Immerhin sind das nicht nur 512MB pro Riegel oder so sondern bis zu 8GB. Da wird ja noch wer was mit anfangen wollen^^

Aber danke für den Tipp. Ich werde mal im Freundeskreis rumfragen =)

0
16

Ok schön dass ich helfen konnte

0

Das gibt es .. http://innoventions.com/   ich habe mir mal die Preisliste verlangt. Aber ich fürchte, das wird ziemlich teuer sein. Du kannst mir ja mal eine Freundschafts Anfrage schicken . dann gebe ich Dir den Preis weiter, wenn ich ihn bekomme.

11

Ok danke =)

0

Solange die zu deinem Mainboard kompatibel sind kannst du sie doch auch in deinem testen.

11

Ich hab bestimmt 5 oder 6 verschiedene Arten. Die passen nicht alle bei dem Board^^

0

Acer Aspire One Happy (Intel Atom N450) - RAM upgrade problem

Ich habe folgendes Problem. Ich habe ein Acer Aspire One mit einem Intel Atom N450 Prozessor und 1GB - DDR2 Arbeitsspeicher. Ursprünglich lief das Gerät mit einem Dualsystem (Android & Windows 7 Starter) Jetzt habe ich das alles gelöscht, weil ich mit diesem Androidmüll und Win7 Starter nichts Anfangen kann und mir Win7 Home Premium geholt und Installiert. Soweit so gut.

Jetzt ist mir 1 GB Arbeitsspeicher aber ein bisschen wenig und habe mir einen 2GB Riegel gekauft, passend zum Gerät, habe auf jeden Wert geachtet: Hynix 2Gb 200pin DDR2 Notebook Ram Speicher 667 Mhz Pc-5300 SoDimm

Wenn ich den nun einbaue, höre ich zwar wie die Festplatte startet und der Lüfter loslegt, aber der Bildschirm bleibt schwarz. Nach ca 20 Sekunden hört man ein einmaliges kurzes Piepen, sonst nichts. Habe dann wieder den alten Riegel eingesetzt und das Netbook hat ohne Probleme gebootet, also hab ich nix kaputt gemacht. (Laut Hersteller wird nur 1GB supportet, aber ich weiß dass das Gerät auch 2GB nutzen kann, und selbst wenn nicht, hochfahren müsste das Netbook doch so oder so...)

Was also ist das Problem? :) Mag das Netbook einfach diesen Riegel nicht und macht da nicht mit, oder kommt das BIOS damit nicht zurecht (Version 3.9 - 09.11.10 glaub ich)?

Wäre für jede Info dankbar, komme gerade nicht weiter und bin kurz davor den Riegel umzutauschen und google spuckt nicht soo viel dazu aus. Gute Hilfe gibt natürlich Sternchen ;)

...zur Frage

Neues Mainboard (für Intel-Prozessor) = Neuer RAM?

Hey!

Wenn ich mir ein neues Mainboard (für nen Intel i7 4790) kaufe, z.b. das Asrock H87

           <a href="http://www.amazon.de/Asrock-H87-Performance-Mainboard-Speicher/dp/B00D3IKKVA/ref=sr_1_2?ie=UTF8&qid=1424807131&sr=8-2&keywords=asrock+h87">www.amazon.de/Asrock-H87-Performance-Mainboard-Speicher/dp/B00D3IKKVA/ref=sr_1_2?ie=UTF8&qid=1424807131&sr=8-2&keywords=asrock+h87</a>            

müsste ich dann auch neue RAM Riegel kaufen? Habe zur Zeit G- skill 2400 MHz 8 GB... Wenn es so wäre, dass ich dann auch neuen RAM brauche,gäbe es Mainboards wo man dies umgehen kann ?

Und wenn es diese Möglichkeit nicht gibt,welcher RAM würde gehen und welcher ist empfehlenswert ? Ausserdem Wäre es cool wenn ihr schreibt, wenn es eine bessere Alternative (unter 150€) zum Asrock H87 performance Mainboard gibt. :)

Danke im Voraus für die Antworten, Feex

...zur Frage

Was ist defekt (Biostar N68S3+, AMD Phenom II)?

Hallo, Mein Freund hat sich für sein Mainboard, ein Biostar N68S3+, einen neuen Prozessor und einen neuen RAM-Riegel (4GB DDR3, 1333Mhz) gekauft. Die hat er direkt eingebaut und hat den RAM, wie er mir erzählt hat, wohl nicht richtig in den RAM-Slot gesteckt. Seitdem fährt der PC nicht mehr hoch und der BIOS gibt Beep-Codes. Der BIOS des Mainboards ist laut newegg ein AMI BIOS. Beim Hochfahren piept der PC in kurzen Abständen immer wieder (mehr als 20 mal) und hört erst auf wenn der PC vom Netz genommen wird. Das Netzteil habe ich schonmal getauscht, hat nichts gebracht. Baue ich den neuen Prozessor ein, läuft der PC zwar an, gibt jedoch weder Beep-Codes noch ein Bild. Auch bei der Null-Methode (Nur Netzteil, Prozessor, Prozessorlüfter und Mainboard) piept der PC immer wieder in kurzen Abständen. Zustecken des Rams ändert da nichts. Ich bin mit meinem Latein am Ende. Vielleicht kann mir jemand von euch helfen.

...zur Frage

Auto ohne Kühlwasser und Thermostat gefahren?

Mein Lupo (bj 2001) hatte gestern plötzlich 100 grad beim fahren. Ich hab an der nächstmöglichen Stelle angehalten, die etwa 400m entfernt war. Hab daraufhin die Heizung volle pulle aufgedreht und den Motor weiter laufen lassen. Nachdem die Temperatur auf 130 grad weiter angestiegen war, schaltete ich den Motor ab, und ließ das Auto abschleppen. Mein kühlwasserbehälter war mittlerweile leer. Mein Mechaniker diagnostizierte einen kaputten Thermostat. Er baute ihn aus, und sagte mir, ich könne auch ohne weiter fahren. Nach ca 30min fahrt ging die rote temperaturleuchte erneut an, aber bei 90 grad. Mein Kühlwasser war erneut leer. Mein Mechaniker sagt nun es könnte ein Schaden an der Zylinderkopfdichtung sein. Kann mein Auto schaden genommen haben wenn ich mit kaputter Dichtung gefahren bin? Und ist es schlimm ohne Kühlwasser zu fahren, auch wenn der Motor wegen des fehlenden Thermostates nicht überhitzen kann?

Tut mir leid, falls das laienhaft klingt...ich hab leider null Plan

Danke!

...zur Frage

Neuer PC zusammengebaut, kein Bild?

Hallo

Ich habe gestern mein PC zusammengebaut ... CPU: Intel I5 2500k 3,3 GHz

RAM: 8GB DDR3

Grafikkarte: Asus Radeon R290x

Netzteil: bequiet [?] 450W

Mainboards: ASRock H61M-DGS R2.0

Anschalten funktioniert erstmal. Wenn ich den Bildschirm onboard über DVI/VGA anschließe, fährt der PC nach ein paar Sekunden automatisch herunter und startet wieder neu. Wenn ich direkt an der Grafikkarte anschließe, dann schaltet er sich nicht ab. Die Kühler der Grafikkarte drehen sich für 3-4 Sekunden und bleiben dann stehen. In beiden Fällen bekommt mein Bildschirm aber kein Signal. CPU Lüfter, Festplatte laufen.

Was ich schon alles versucht habe. - Nur einen RAM Riegel eingebaut - Festplatte usw. ausgesteckt - CMOS Reset durchgeführt - Alles ab und wieder aufgebaut - Ohne Grafikkarte gestartet

Der Bildschirm und das Kabel funktionieren auf jeden Fall. Ich weiß nicht woran das noch liegen könnte. Habt ihr eine Idee?

...zur Frage

Was möchtest Du wissen?