Gibt es ein Programm zum "Kundenprofil" erstellen

1 Antwort

Ja, das geht auch mit Excel.

Beispiel:

Tabellenblatt 1 (der Reiter ganz unten in Excel) habe ich umbenannt zu Abfrage
Tabellenblatt 2 habe ich umbenannt zu Kundendaten


Auf Tabellenblatt Kundendaten in Zeile 1 beginnend, die Daten eingeben.
Dabei für jeden Fakt 1 Zelle benutzen. Name in A1, Vorname in B1, Gebdatum C1, ...
Für den nächsten Kunden, die nächste Zeile nutzen.

Jetzt markiere die genutzen Zellen der Spalte A, mit den Namen aller Kunden (also bspw. Zelle A1 bis A50), wobei du auch gleich noch ein paar Zeilen mehr mitmarkieren kannst für spätere Kundenzugänge.
Nachdem du die alle markiert hast, klickst du oben links wo immer die Zelladresse steht (das ist das Namensfeld) und schreibst dort rein Name
Das gleiche machst du jetzt mit Spalte B, nur schreibst du dort oben dann Vorname rein.
Entsprechend für Geburtsdatum, Telefon, Beruf, etc.

(Diese eben festglegten Bereichsnamen kannst du bei Badarf später auch noch verändern/erweitern, indem du auf den Reiter Formeln wechselst und dort den Namens-Manager aufrufst.)


Jetzt wechselst du auf Tabellenblatt Abfrage und schreibst dir da irgendwo oben so etwas hin, wie: Bitte Kundennamen auswählen.
Dann klickst du die Zelle daneben oder darunter an, wechselst auf den Reiter Daten und wählst dort Datenüberprüfung
Ich nehme hier einfach mal an, das ist wäre die Zelle D2 (wegen der Beispielformeln weiter unten).
Im Dialog der Datenüberprüfung wählst du bei Zulassen: Liste und trägst unten bei Quelle: =Name ein.
Bestätigen mit OK.
Jetzt hast du in dieser Zelle ein Pulldown-Menü, in welchem du alle auf Tabellenblatt Kundendaten eingegebenen Namen zur Auswahl angezeigt bekommst.

Nun ein paar Zeilen tiefer eine Zelle anklicken. In dieser Zelle sollen alle Kundennamen entsprechend der oben getroffenen Auswahl angezeigt werden.
Dazu schreibst du in die Zelle die Formel

=WENN(ZÄHLENWENN(Name;$D$2)>=ZEILE(A1);INDEX(Name;KKLEINSTE(WENN(Name=D$2;ZEILE(Name));ZEILE(A1)));"")

und bestätigst die Eingabe mit STRG+SHIFT+RETURN damit es eine Matrixformel wird. Die hat dann aussen rum geschweifte Klammern {}. Diese geschweiften Klammern werden nicht eingetippt. Die kommen automatisch durch Strg+Shift+Return. und auch nur bei Eingabe mittels dieser Tastenkombination funktioniert die Formel.

In der Zelle daneben sollen die Vornamen ausgegeben werden.
Dazu gibst du dort die Formel

=WENN(ZÄHLENWENN(Name;$D$2)>=ZEILE(A1);INDEX(Vorname;KKLEINSTE(WENN(Name=D$2;ZEILE(Vorname));ZEILE(A1)));"")

ein. Auch diese Eingabe wieder mit STRG+SHIFT+RETURN bestätigen.

Wie du siehst, haben sich in der Formel nur 2 Stellen verändert.
Bei Index steht jetzt INDEX(Vorname statt INDEX(Name und ebenso bei ZEILE(Name was zu ZEILE(Vorname wurde.

Das sind die Bereichsnamen, die du am Anfang auf dem Tabellenblatt Kundendaten festgelegt hast.

Für Geburtsdatum, Telefon, Beruf, ... musst du dann an diesen beiden Stellen die entsprechenden Bereichsnamen nutzen und kannst die Formel dann in weiteren Zellen zur Anzeige der entspr. Daten eingeben.


Wenn du alle Formeln für Name, Vorname, Geburtsdatum, Telefon, Beruf, ... eingegeben hast, markierst du alle diese Zellen einer Zeile und kopierst sie mittels des Anfassers der Auswahl (unten rechts an der rechten der markierten Zellen), den du einfach nach unten ziehst, auf die darunter liegenden Zellen.
Sollte es mehrere Kunden gleichen Namens geben (bei bspw Müller nicht unwahrscheinlich), dann werden alle Kunden mit diesem Namen ausgegeben.


Beispieldatei:
http://www.workupload.com/file/KVkVwCy

Video Collagen? Klon Effekt?

Mit Video Collage meine ich damit mehrere Videos gleichzeitig abgespielt werden auf einem Bild.

Mit Klonen meine ich das man sich selber verdoppeln kann oder so

Ich suche ein kostenloses oder günstiges Programm da es nur für ein bisschen herumprobiererei sein soll

...zur Frage

Gibt es Programme mit denen man eigene Planeten gestalten kann?

Gibt es ein kostenloses oder zumindest günstiges Programm mit dem man solche Bilder wie auf dieser Seite erstellen kann? http://www.grenzwissenschaft-aktuell.de/

...zur Frage

Slow-Motion Legal und kostenlos,entweder online bearbeiten oder zum runterladen?

ich möchte bitte nur links oder programm-namen von leuten die von euch schon benutzt wurden,ich hab ne stunde gesucht und kein gescheihtes(kostenloses) gefunden

...zur Frage

Muss man bei einer Geschäftsreise persönliche Daten angeben?

muss man - wenn man für die Firma auf Geschäftsreise geht - im Meldeschein / Anmeldeschein, die eigenen persönlichen Daten angeben ?

Nur den Namen ? oder auch die Adresse / Geb-Datum ?

oder reicht der Name und dann die Adresse / Anschrift des Arbeitgebers ?

...zur Frage

Suche Programm zur Grafikerstellung?

Hallo,

ich suche nach einem Programm, das es erlaubt Grafiken, wie die im Bild (siehe Link unten) gezeigte (Bild mit Spruch) zu erstellen. Dabei ist es mir wichtig, dass das Programm bereits einzelne Grafiken mitliefert. (wie bei dem Beispiel z.B. die Biene). Ich möchte keine Hintergründe oder Grafiken klauen, weil ich keine Lust habe mir Urheberrechtsprobleme einzuhandeln.

Kann da jemand weiterhelfen? Danke im Voraus.

http://www.sprueche-suche.de/ich-wuensche-dir-ein-schoenes-wochenende/lustige-sprueche-zum-wochenende-ich-wuensche-dir-ein-schoenes-wochenende/

PS: Idealerweise suche ich ein kostenloses, oder zumindest ein günstiges Tool. Kein Profibedarf.

...zur Frage

Kunden Datenbank, Email und Kalender in einem?

Suche ein möglichst Kostenloses oder ein Günstiges Programm zum empfangen von Emails IMAP POP, zum einpflegen von Kunden, Rechnungen schreiben, Terminkalender usw.

...zur Frage

Was möchtest Du wissen?