gewichteter Durchschnitt Excel - 2 Kriterien?

... komplette Frage anzeigen

2 Antworten

Ganz verstehe ich die Aufgabe nicht, aber ich formuliere mal ein paar Gedanken dazu: Die Rückzahlungsquote für jeden einzelnen Betrag ist B/A in EURO/day

Die Gesamtrückzahlung aktuell ist Summenprodukt((B:B)*(A:A)^-1) Ändert sich nach Erledigung des ersten Betrags und nach jeder weiteren Beendigung, dafür kommen vllt neue hinzu.(Bräuchte dann aber in irgendeiner Form ein lfd Datum: ist morgen evtl anders und übermorgen wieder anders)

Die Wichtigkeit ist klar der höchste Wert von €/d, also KGrößte(Spalte €/d;1)

Was soll nun der Mittelwert sein? Mittlere Wichtigkeit = Mittlere Rückzahlung/d ?

Kannst auch Summenprodukt((B:B)*(A:A°-1))/Anzahl(B:B) nehmen

Oder Medianwert 50% der täglichen Rückzahlungen?

Vllt führen Dich diese Überlegungen auf die richtige Spur.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von spontan80
10.08.2016, 13:42

Danke für die Hilfestellung, konnte das "Problem" jetzt lösen.

1

Nimm doch das arithmetische Mittel von Dauer / Betrag.

=MITTELWERT(A2:A8/B2:B8)

Durchschnittliche Dauer pro Euro.

Die Eingabe schließt du mit Strg + Shift + Enter ab.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von spontan80
09.08.2016, 13:51

Hallo, danke für die Antwort. :) Allerdings verstehe ich das nicht so ganz. Denn wenn ich jetzt z.B. bei gleichen Tagen (z.B. 31) verschiedene Beträge habe, dann wird der niedrigere Betrag höher gewichtet, als der höhere. Das kann doch nicht ganz stimmen, oder?

Danke schon mal im Voraus!!

0

Was möchtest Du wissen?