Gesprächspartner hört was ich höre!

Skype Audioeinstellungen - (Headset, Kopfhörer, Sound) Aufnahme - (Headset, Kopfhörer, Sound) Kommunikation - (Headset, Kopfhörer, Sound) Sound - (Headset, Kopfhörer, Sound) Wiedergabe - (Headset, Kopfhörer, Sound)

2 Antworten

Hallo, ich bin mir nicht ganz sicher ob es funktioniert, aber mache mal auf den Eintrag des Mikrofons aus Bild Nummer 2 einen Rechtsklick und sieh dir im Reiter Abhören an, ob dort der Haken bei Dieses Gerät als Wiedergabequelle verwenden gesetzt ist. Sollte das der Fall sein, nimm ihn mal raus. 

Schalte auch mal im Reiter 'Pegel' deines Lautsprechers (Bild 5 / Rechtsklick drauf und Eigenschaften) dein Mikrofon stumm. Keine Panik, das hat keinen Einfluss auf die Aufnahme.

Möglicherweise kann auch ein runterdrehen der Laustärke der Wiedergabe-Geräte 'Was sie hören' und/oder gleich abschalten der Grafikkarten-Soundlösung (NVIDIA-High Definition Audio) dieses Problem beheben. Die Ursache für dieses Verhalten wird sicher nicht im Skype liegen.

Theoretisch kann aber auch die Empfindlichkeit deines Mikrofons zu hoch gestellt sein, das so die Töne der Lautsprecher vor dir transportiert werden.. falls du Kopfhörer trägst, kann das natürlich eher nicht der Fall sein. ;o)

Vielleicht hilft der eine oder andere Ansatz. :o)

Hallo,

ich habe die hacken raus gemacht und Mikrofon stumm geschaltet aber es funktioniert immer noch nicht. Wegen Mikrofon entfindlichkeit zu hoch kann auch nicht die hören auch alles wenn ich mein mikro auf stumm schalte.

Wegen Lautstärke runterdrehen. Ich will ja auch die sachen hören, wenn ich die runter drehe höre ich die ja nicht richtig. 

0
@Primeex

Wenn das Mikrofon selbst im deaktivierten Zustand noch immer System-Sounds aufzunehmen scheint, dann ist das Aufnahmegerät 'Was sie hören (What You Hear)' irgendwo noch aktiviert und leitet womöglich eben diese Klänge weiter.

Dieses 'Gerät' hat nichts mit deinem Lautsprecher/Headset zu tun sondern 'schleift' einfach nur systemweite Klänge weiter; unabhängig davon woher sie kommen und wie deine Lautsprecher konfiguriert sind.

Was für Optionen gibts denn unter dem Button 'Erweiterte Optionen' im Skype zu finden? Vielleicht kann man dort nochmal nachsehen.

Und da in den Windows-Einstellungen nichts weiter zu sehen ist, könntest du mal die Optionen in deinem Realtek-Controlpanel ansehen - ich vermute, da wird evtl. auch noch einiges zu finden sein.

Und sofern du kein HDMI-Kabel nutzt und damit Filme (mit Sound aus dem Monitor oder über demenstprechendes System) anschaust, kannst du den NVIDIA-Wiedergabe-Eintrag definitiv deaktivieren - völlig unnütz in diesem Fall.

Zur Not Skype-Forum ansteuern; wenn jemand weis wie mans richtet, dann die die es gebaut ahben. ;o)

0
@Sorgenfred

Bei erweiterten Einstellungne von Skype gibt es auch nichts nützliches da kann man nur auswählen welches Mikro man nehmen will und welche wiedergabegerät. Zum Thema Realtek-Controlpanel wie kommt man da hin ?

0
@Primeex

Das Icon vom Realtek-Controller sollte 'normalerweise' rechts unten bei den Sysmbolen zu finden sein, es ist ein bräunlicher Lautsprecher. Falls da nichts zu sehen ist, kannst du auch mal durch einen Rechtsklick auf einen freien Platz dort unten die Option 'Benachrichtigungssymbole anpassen' auswählen und schauen, ob es aktiviert ist.

Es wird dazu auch einen Eintrag im Startmenü geben, er sollte dort dann unter Realtek zu finden sein.

0
@Sorgenfred

Habe unter Benachrichtigungssymbole anpassen geschaut es ist nicht dabei und wenn ich Realtek im Startmenü suche kommt nur Driver insterlation

0
@Primeex

Demnach ist das Konfigurations-Tool -vllt. sogar der Treiber- wohl nicht vollständig oder garnicht installiert? Wenn eine Setup-Routine startet, lass sie mal durchlaufen, vllt. bietet sie eine Reparatur-Option an, mit der man evtl. fehlende Treiber- bzw. Software-Komponenten nachinstallieren kann.

Und wenn auch ein neuer Treiber nichts bringt, mal jemanden an die Kiste lassen, der sich das näher anschauen kann. Ferndiagnose wird jetzt langsam schwieriger. Ich vermute jetzt noch falschen/fehlenden Treiber. Da hilft am Ende nur noch ausprobieren. Kann sein, dass das Windows-Update 0815-Standard-Treiber drübergeklatscht hat, die neueren Datums als der Hersteller-Treiber waren. Zumindest möglich.

Und Skype hatte vorher doch bestimmt schonmal ohne Probleme funktioniert? Vielleicht kannst du dich an etwas erinnern, das durchgeführt wurde oder passiert ist, das man mit dem Problem in Verbindung bringen könnte..

Im Zweifelsfall Skype und aktuelle Soundtreiber runterschmeißen, wenn keine Besserung in Sicht ist. Dann aktuellere Treiber bei Realtek runterladen und die ganze Sache nochmal neu aufrollen. Wie schon getippt, vllt. noch jemanden zu Rate ziehen, der dir dabei helfen könnte, wenn nötig.

Ich wünsche viel Erfolg! :o))

0

Hi! Du könntest womögich auch versuchen, Das Audiosystem unter Geräte Manager zu deinstallieren. Wenn du beim Geräte-Manager bist klappe Audio-, Video- und Gamecontroller auf und rechtsklicke dein Auido Treiber und deinstalliere ihn. Bei mir wäre das zum Beispiel Via High Definition Audio. Starte dann den PC neu und der Computer sollte den Audiotreiber wieder erkennen und installieren. Ich kann dir dabei nicht garantieren, dass der andere nichts mehr von dir hört aber das müsste leiser sein als Vorher.

Was möchtest Du wissen?