german truck simulator patch 1.32

... komplette Frage anzeigen

1 Antwort

Das Problem hab ich auch gehabt.

Du musst von Version 1.00 zuerst auf 1.04 patchen.

Danach kannst du erst von 1.04 auf 1.32 patchen.

Lg manman :)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?