Frage zu Tabellenkalkulation: Spalten A addieren, wenn Spalte B bestimmter Wert

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ohne Pivot:

Mach dir eine zweite Tabelle, wo der Name der Leute nur 1x steht.
Für jede Person nutzt du zum Addieren die Funktion SUMMEWENN

http://office.microsoft.com/de-de/excel-help/funktion-summewenn-HP010342932.aspx?CTT=1

Für Peter also bspw.
=SUMMEWENN(B:B; "Peter";A:A)

Danke. Perfekt :)

"

Mit der Formel =SUMMEWENN(B2:B5; "Hans"; C2:C5) werden nur die Werte im Bereich C2:C5 addiert, deren entsprechende Zellen im Bereich B2:B5 die Zeichenfolge "Hans" enthalten.

Hinweis Informationen zum Addieren von Zellen auf Grundlage mehrerer Kriterien finden Sie unter Funktion SUMMEWENNS. Syntax

SUMMEWENN(Bereich; Kriterien; [Summe_Bereich])

"

0

Am einfachsten geht das mit ner Pivot-Tabelle. Such mal nach ner Anleitung dafür.

Google Sheets "IF" Rechnung von bestimmten Zeilen und Namen abhängig?

Hey, wollte mal wieder versuchen schlau zu sein und eine in meinen Augen einfache Rechnung in Excel für mich lösen lassen. Hier mal ein Beispiel:

Der Plan ist, verkaufte Produkte aufzulisten. Und den Gewinn dann je nachdem wer den Versand bezahlt hat 50/50 zu teilen.

Vielleicht kann mir ja jemand helfen, wäre super! :D

...zur Frage

ich habe 150 Franken schulden wie komm ich am schnellsten am Geld ran den ich brauche es dringend?

weil ich schulde der Person seit ein Parr Monaten das Geld schon

...zur Frage

Excel - Wenn in Spalte X bestimmter Inhalt dann aus gleicher Zeile Wert Addieren?

Hallo,

ich habe folgendes Problem:

Ich habe in Spalte E Typenbezeichnungen und in Spalte G die Anzahl stehen. Jetzt will ich das Excel mir an einer Stelle alle verwendeten Typen und die jeweilige Anzahl ausgibt. Hier ein kleines Beispiel.

...zur Frage

Suche Excel Formel, die Zeilenwerte aus einer Spalte solange KONTINUIERLICH absucht bis immer Wert X erreicht ist, und dann Werte aus Nachbarzeile addiert?

Hallo,

also mein Problem ist das Folgende: Ich habe zwei Spalten. In der einen Spalte (A) befinden sich in den Zeilen entweder der Wert 1 oder 0. In der zweiten Spalte (B) steht immer der gleiche Wert in Millisekunden. Ich würde Excel gerne den Befehl geben, dass die Spalte B solange (und KONTINUIERLICH!) abgesucht wird bis dass der Wert X erreicht ist UND mir dann die SUMME aus den zugehörigen Zeilenwerten aus der Spalte A herausgibt.

Ich versuch's nochmal zu verdeutlichen: Angenommen die Zeilen in Spalte B haben immer den 20ms. Der Wert X beträgt 5s (also 5000ms). Mithilfe der Gleichung sollte Excel nun Spalte B immer solange durchfahren bis ein Intervall von <= (Kleiner/Gleich) 5000ms erreicht ist, gleichzeitig die entsprechenden Zeilenwerte in Spalte A addiert, und im besten Fall diesen Vorgang solange wiederholt bis zum Spaltenende. Damit möchte ich mit anderen Worten feststellen können, wie häufig ein Event in einem Intervall (in diesem Beispiel von 5000ms!!) stattfand. Weitergedacht würde also in diesem Beispiel pro Intervall 250 Events stattfinden, wenn in Spalte A immer der Wert 1 ständ.

Ich hoffe Ihr könnt mir helfen...Wenn nicht, versuche ich mich nochmal besser auszudrücken, aber das ist zunächst alles, was ich sagen kann. Beste Grüße und danke schon mal für jegliche Hilfe! Marcel

...zur Frage

Excel Zahlen adieren und mindeswert in... subtrahieren.?

Ich möchte die Summe aller zahlen in einem Schwarzen Kästchen in D addieren und den kleinsten wert von diesen subtrahieren. Nun gibt es aber eine Bedinging und zwar soll der Minimalwert in der zelle daneben, also in C, nicht 3 mal gleich sein.

Ein Beispiel damit es deutlicher. Es soll die Summer aller im ersten schwarzen Kästchen in der Spalte D (D2:D12) gebildet werden. Minus den kleinsten Wert in der Spalte D (D2:D12), also die 3. Der entsprechende wert in Spalte C ist die 9. Die Ausgabe soll in F2 erfolgen . Nun wieder die Summe aller im zweiten schwarzen Kästchen in der Spalte D (D13:D23) gebildet werden. Minus den kleinsten Wert in der Spalte D (D13:D23), also die 3. Der entsprechende wert in Spalte C ist die 9. Die Ausgabe soll in F13 erfolgen. Es soll abgeglichen werden ob der kleinste Wert und der Wert in C gleich ist. Wenn es 2 mal gleich ist, dann ist es noch kein Problem aber, wenn es 3 mal auftritt soll der nächst größere kleinste Wert ermittelt werden und abgezogen werden. Im 3. schwarzen Kästchen muss nun also wieder die Summe gebildet werden von (D24:D34). Minus den kleinsten Wert, aber da dieser die 3 ist und in Spalte C wieder die 9 soll der nächst größere Wert abgezogen werden. Also in dem fall die 4 in D30.

Vielen Dank im Vorraus!

...zur Frage

Microsoft Excel addieren subtrahieren von ganzen Spalten

Hallo liebe Leute,

ich betreibe einen Onlinehandel und muss schnell auf Preise reagieren können. Ich habe also ein Excel Tabelle mit der ich meine Kalkulation mache. Ich möchte nun eine ganze Spalte in der untereinander in diversen Zeilen meine unterschiedlichen Verkauspreise stehen nicht jeden einzelnd ändern, sondern alle Preise auf einmal minus einem gleichen Wert ändern können.

D.h. möchte einfach alle Zellen einer Spalte z.B. +10€ haben und nicht jeden Preis einzeln eingeben. Ich möchte allerdings keine neue Spalte hinzufügen, der Preis soll sich einfach in der bestehenden Zellen ändern.

Ich hoffe das Ganze war verständlich, habe das Ganze WWW abgesucht, allerdings nichts finden können. Ich hoffe mir kann jemand helfen.

...zur Frage

Was möchtest Du wissen?