Frage zu Excel Nummerierung der Zeilen?

... komplette Frage anzeigen

3 Antworten

Beispiel Spalte B:

Name1
Firmenname1
Name2
Firmenname2
...
A1: =WENN(REST(ZEILE(A1);2)=1;(ZEILE(A1)+1)/2;"")

Die Formel herunter ziehen

Ich empfehle dir allerdings zu versuchen, pro Datensatz nicht mehr als eine Zeile zu opfern.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
15.08.2016, 13:27

Diese Formel-Lösung ist natürlich richtig, aber ich denke, wenn die Aufgabe so einfach ist, wie beschrieben, ist die von @inkaddict beschriebene Vorgehensweise sinnvoller.

0

Du schreibst erstmal die 1

dann = Zelle drüber

dann = zelle Drüber 1 1

dann = Zelle drüber

dann = Zelle drüber + 1

das kannst du markieren und nach unten kopieren

also mit Zelle drüber meine ich nicht den Text Zelle drüber sondern eben den Namen der Zelle die drüber ist. C5 oder whatever

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
15.08.2016, 18:16


den Namen der Zelle die drüber ist. C5 oder whatever:

heißt Zelladresse

Name ist nämlich irreführend, da man nicht nur größeren Bereichen, sondern auch einzelnen Zellen einen (Bereichs-)NAMEN zuweisen kann. (=benannter Bereich)

0

Hast du schon mal ausprobiert:

A1: 1

A2: leer

A3: 2

A4: leer

Dann von A1:A4 markieren und über den schwarzen Punkt unten rechts in der Markierung nach unten ziehen?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
15.08.2016, 18:13

kann ich nur unterschreiben, bevor Du Formeln setzt, probiere das hier!

0

Was möchtest Du wissen?