Frage nach Excel Tabelle

Excel-Tabelle - (Excel, Formel, Wert)

5 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich würde es so machen:

=WENN(E3>D3;0;D3-E3)

Aber dkillis "Umweg" klappt natürlich auch.

Es geht sogar noch etwas kürzer:

=(E3<D3)*(D3-E3)

Aber wenn Dich das verwirrt, vergiss es einfach.
Wenn es interessiert, erkläre ich es aber auch gerne ㋛

0

Du hast recht, dass es einfacher geht. Nur meine Antwort sollte für einen Laien verständlicher sein.

0
@dkilli

Deshalb habe ich zu meiner zweite Version auch "...vergiss es" geschrieben.
Meine erste Version, mit:
...E3>D3...
halte ich aber für sinnvoller und mindestens genau so leicht nachvollziebar, wie das:
...E1-D1>0...

0

Vielen Dank! Die Antwort war in der Tat die hilfreichste, da durch sie der Knoten dann geplatzt ist.


Aber auch an alle Andern ein Dankeschön! Alles war hilfreich! :-)

0

=WENN(E1-D1>0;0;D1-E1)

Ausschnitt aus der Hilfe von OpenOffice oder Libre Office (Beide kostenlos!!!)

WENN(Prüfung; DannWert; SonstWert) Prüfung ist ein beliebiger Wert oder Ausdruck, der WAHR oder FALSCH sein kann. DannWert (optional) ist der Wert, der zurückgegeben wird, wenn die logische Prüfung WAHR ist. SonstWert (optional) ist der Wert, der zurückgegeben wird, wenn die logische Prüfung FALSCH ist. In OpenOffice.org Calc Funktionen dürfen Parameter, die als "optional" gekennzeichnet sind, nur dann ausgelassen werden, wenn ihnen kein weiterer Parameter mehr folgt. So können Sie beispielsweise in einer Funktion mit vier Parametern, von denen die letzten beiden als "optional" gekennzeichnet sind, die Parameter 4 bzw. 3 und 4 auslassen, jedoch nicht Parameter 3 allein. Beispiele =WENN(A1>5;100;"zu klein") Wenn der Wert in A1 größer als 5 ist, wird der Wert 100 in die aktuelle Zelle eingegeben; anderenfalls wird der Text "zu klein" (ohne Anführungszeichen) eingegeben.

=wenn(E1>D1;"0") wenn du die formel eingegeben hast musst du auf das Feld , wo die Formel drin steht, aber nicht draufdrücken, sondern auf das plus Zeichen unten rechts in der ecke und dieses soweit runterziehen wie du willst

Was möchtest Du wissen?