Formelbarierter Zeilenumbruch lässt sich nicht mit der automatischen Zellenhöhe kombinieren. Oder gibt es dafür einen extra Weg in Excel?

... komplette Frage anzeigen

1 Antwort

Also ich habe das jetzt mal mit folgender Formel getestet und das klappt wunderbar:

=SVERWEIS($C$1;$E$1:$F$2;2;0)&ZEICHEN(10)&SUMME($A$1:$A$5)&ZEICHEN(10)&$A$8/8,9

Ich habe nur gemerkt das ich einmal den Zellenumbruch rausnehmen und wieder reinmachen musste und erst danach die automatische Zellenhöhenanpassung nehmen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ghanasoccer
11.11.2016, 01:37

Ok. Leider kann ich das für die sehr einfache Formel nicht nachstellen. Auch wenn ich deinen Trick verwende. Automatisch bleibt es einfach eine Zeile hoch, und mehr halt nicht...

0
Kommentar von schmiddi1967
11.11.2016, 20:44

Naja, dass Limit hängt auch immer davon ab was für Formeln oder Makros automatisch ausgeführt werden oder welche sogar eine permanente Überwachung grosser Bereiche ausübt. Man kann mit einer Index Formel die eine Spalte überwacht Excel killen.

0

Was möchtest Du wissen?