Formel für Gewinnverteilung gesucht..

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Die gleiche Punktzahl hat mir jetzt keine Ruhe gelassen.
Ich habe Ratirats Formel mal erweitert (sein Einverständnis vorausgesetzt) und in ein Beispiel eingebaut:
http://www.file-upload.net/download-7692942/GF20130608.Gewinnplan.xlsx.html
Unten seht Ihr einen Screenshot.
Das Design ist sicher verbesserbar.
Die Roten Bereiche werden manuell eingegeben, die blauen Bereich werden automatisch berechnet. Formel sind folgende:

C2: =ANZAHL2(A:A)-1
D2: =B2*C2 C6: =WENNFEHLER(RANG.GLEICH(B6;$B$6:$B$105);"")
D6: =WENNFEHLER(($B$2*$C$2)/($C$2*($C$2-1)/2)*($C$2-RANG.MITTELW(B6;$B$6:$B$105));"")

Die Kontrolle in D4: =SUMME(D6:D105)
kann natürlich auch gelöscht werden.
Wie ihr seht sind Platz 1 und Platz 10 doppelt vergeben.
Ich denke das haut so hin.
Oder?

Screenshot - (Computer, Excel, Formel)

Das ist natürlich noch besser :D

Danke!!

0

Wenn in Zelle C1 der Gesamtgewinn steht und in Zelle C2 die Zahl der Teilnehmer, dann trägst du in Spalte A von A1 beginnend die Plätze ein und in Zelle B1 die Formel "=$C$1/($C$2 * ($C$2-1)/2) * ($C$2-A1)" und kopierst die dann nach unten. (Die Leerzeichen entfernen, die wurden hier nur benötigt, weil GF.net das sonst nicht richtig anzeigt.)

Danke! :D

0

DH!
Interessante Formel.
Die funktioniert aber nur - wenn ich das richtig sehe - wenn keine Punktgleichheit auftritt, also es z.B. nicht zwei dritte Plätze (und dafür keinen vierten) gibt.
Daher die Frage an Tomsii:
Kann Punktgleichheit vorkommen?

0

Excel Mittelwert berechnen?

Hallo an alle,

ich suche seit langem eine richtige Formel für mein Beispiel, bin aber noch nie fündig geworden und jetzt wird es leider dringend:

Ich habe eine Excel Tabelle, wo ich eine spalte (B21:B53) habe wo alle paar Tage oder Wochen ein Eintrag hinzugefügt wird. Ich brauche hier jetzt in einer Zelle (C21) den Mittelwert der Datumsdifferenz aller einträge. Zum Beispiel

01.01.2016 03.01.2016 (=> Differenz 2 Tage) 08.01.2016 (=> Differenz 4 Tage)

somit wäre hier der Mittelwert 3 und meine gesuchte Zahl in C21

Ich hoffe ich habe es verständlich erklärt. Danke für eure Hilfe schon mal im Vorhinein! :) Liebe Grüße

...zur Frage

Microsoft Excel Funktion Formel Wenn Verketten?

Hey Community,
ich habe ein Problem mit einer sehr langen VERKETTEN-Funktion.
Ich habe eine Tabelle mit ca. 400 Zeilen... und 80 Spalten... In einer Spalte... sollen dann zu jeder Zeile... die 80 Spalten verkettet werden... allerdings gibt es Zeilen,wo nur 20 von 80 Spalten einen Wert aufweisen... Deshalb nimmt excel beim verketten dann sehr viele leere Zellen mit in die eine Zelle... Kann man irgendwie eine Formel schreiben, die sagt: „Wenn eine Zelle leer, dann beachte Sie nicht und gehe eine Zelle weiter.“???
Dankeschön 😉

...zur Frage

Gewinn über 100% wie ausrechnen?

Habe grad einen Denkfehler. Aus 140€ wurden 189€. Wie lautet die Formel um den prozentuellen Gewinn auszurechnen?

...zur Frage

OHG, wie ist die Gewinnverteilung?

Eine OHG erwirtschaftet im ersten Jahr einen Gewinn in Höhe von 90.000€. Gesellschafter 1 ist mit 40.000€ und Gesellschafter 2 mit 150.000€ am Unternehmen beteiligt. Wie viel € Gewinn erhält jeder der beiden Gesellschafter vom Gewinn, wenn der Gesellschaftsvertrag nichts über die Gewinnverteilung aussagt?

...zur Frage

Suche nach einer Sportwetten-App

Moin, Ich suche nach einer Android App, wo man manuell seine laufenden (Fußball-)Wetten, eintragen kann. Man sollte also die Quote, und seinen Einsatz selber eintragen können. Außerdem sollte die App die dementsprechende Ergebnisse anzeigen und den Gewinn berechnen. Gibt es eine derartige App?

...zur Frage

Wie Schreibe ich die WENN Formel?

Auszahlung: "Normales Gehalt = € 2500.- Wenn Umsatz 50.000 oder mehr, zusätzlich 3,5% des über 50.000 liegenden Umsatzanteils. "

Das ist die Übungsaufgabe, an der ich schon den ganzen Vormittag sitze. Ich kenne mich mit Excel und Formeln nicht so aus, deshalb habe ich mir ein paar Übungsaufgaben rausgesucht, nur leider komme ich nicht weiter! Ich habe das ganze Internet abgesucht und schon 100 Varianten probiert, aber es funktioniert nichts! Die WENN-Formel kann ich schon anwenden, nur weiß ich nicht wie ich es bei der Aufgabe machen soll

(Die Antwort ist wahrscheinlich total leicht und ich denke mir: da hätte ich auch selber drauf kommen können :D)

...zur Frage

Was möchtest Du wissen?