Formel für Geburtstag?

... komplette Frage anzeigen

2 Antworten

Der Geburtstag stehe in A1 (A1 danach ggf an die richtige Stelle verschieben) Bedingte Formatierung-Formel verwenden (kann man auch zB nach unten kopieren, wenn man die $-Zeichen rausnimmt, die xl eigenmächtig setzt)

diese Formel: =(TAG(A1)=TAG(HEUTE()))*(MONAT(A1)=MONAT(HEUTE()))

ist WAHR(=1), wenn sowohl Tag wie Monat übereinstimmen.

Da man häufig das für morgen wissen will:

=(TAG(A1)=TAG(HEUTE()+1))*(MONAT(A1)=MONAT(HEUTE()+1))

kombiniert: für eine Bedingung ein anderes Format definieren wie(als?) für die andere.

Eine Vorschau über mehrere Tage geht für einen bestimmten Tag im Voraus genauso (+2, +3,...) mit jeweils unterschiedlichem Format. Eine Vorschau über einen ZeitRAUM wäre dagegen verhältnismäßig kompliziert (aber machbar, lohnt nur den Aufwand nicht und liefert auch nicht den genauen Tag, sondern nur, ob innerhalb des Vorschau-Zeitraums)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
08.07.2017, 21:07

Ob das in G-Tox genauso geht, weiß ich nicht!

0

edit: Ich dummkopf :D der wurde ja nicht heute geboren. 1moment

Lg Tobi

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von lasttobi12
08.07.2017, 15:53

=WENN(UND(TAG(A1)=TAG(HEUTE());MONAT(A1)=MONAT(HEUTE()));"x";"")

Falls in A1 das Datum steht

oder:

=WENN((TAG(A1)=TAG(HEUTE()))*(MONAT(A1)=MONAT(HEUTE()));"x";"")

Ich hoffe ich hab diesmal kein Brainlag gehabt ^^

1
Kommentar von BattleSheepGG
08.07.2017, 17:14

Gleiches Problem hatte ich auch ^^

1

Was möchtest Du wissen?