Formel für Excel Tabelle BITTE HELFEN :)

...komplette Frage anzeigen Excel.Beispiel - (Excel, Formel, Tabelle)

3 Antworten

OK, ich versuche es mal.
Zuallererst solltest Du die Gewichtswerte (0-10 usw.) in Zeile 13 schreiben, denn in 14 macht das keinen Sinn. Die Überschrift dann entsprechend in Zeile 12.
Für die Zählung greife ich ausnahmsweise mal auf Hilfsspalten zurück, sonst wird es zu kompliziert. Also Du machst Dir zwei Hilfsspalten und zwar F4:F7 und G4:G7.
in F4 diese Formel:

=VERWEIS(D4;{0;101;201;301;401;501;601};{14;15;16;17;18;19})

und runterkopieren.
Und in G4 diese Formel:

=VERWEIS(E4;{0;11;51;101;201;301;401;501};{2;3;4;5;6;7;8})

und runterkopieren.

Dann schreibst Du in die Auswertungsfelder, also in den Bereich B14:H19, diese Formel:

=SUMMENPRODUKT(($F$4:$F$7=ZEILE())*($G$4:$G$7=SPALTE()))

Überall genau die gleiche Formel.
Fertig!
Teste aber auf jeden Fall nochmal genau, ob ich mich nicht vertan habe.

chado182 28.09.2014, 13:29

Vielen Dank nochmal für die Antwort :) eine Frage habe ich jedoch nochmal: den Vektor müsste ich in diesem Beispiel manuell eingeben, da die Datenmenge in der eigentlichen Tabelle um ein vielfaches höher ist benötige ich eine "Schreibweise" wie dies automatisch ausgefüllt wird.

:)

0
Oubyi 28.09.2014, 13:54
@chado182

Siehe neue Antwort von mir wg. Screenshot.

0

Neue Antwort, da man im Kommentar leider kein Bild anhängen kann:

Meinst Du das so wie in meinem Screenshot (als Beispiel für F4)?
Formel in F4 ist:

=INDEX($J$4:$J$9;VERGLEICH(D4;$I$4:$I$9;1))

G4 entsprechend.

Screenshot - (Excel, Formel, Tabelle)

Versuche mal die Formel Summewenn (und dann die Bedingung).

Details zu dieser Formeln kannst du ja googeln.

Was möchtest Du wissen?