Forge 1.12.2 inkompatibel mit Java 8-171?

1 Antwort

Was heißt "klappt aber nicht"

Damit meine ich, dass die universal.jar nicht startet. Es wird nicht mal ein Fehlerbericht angezeigt. Im Grunde tut sich gar nichts wenn ich versuche den Server über die universal.jar zu starten...

0
@WayWayWayWay

Versuchs mal über cmd mit java -jar DATEI.jar

Sollen universal releases überhaupt ausführbar sein?

0
@PerfectMuffin

Ja schon... hab das Problem jetzt gelöst in dem ich ne ältere Java version benutzt habe... mich nervt es trotzdem dass forge1.12.2 nicht mit der neuesten java Version kompatibel ist.

0

Welche Forge Version sollen wir nehmen?

Hallo, Ich und ein Freund wollen einen Minecraft Forge Server selber hosten. Wir sind nun aber am Überlegen ob wir Forge 1.12.2 oder 1.10.2 nehmen sollen. Welche Version würdet ihr nehmen?

Danke im Vorraus,

Felix

...zur Frage

Minecraft Forge 1.7.10 läuft nicht?

Hallo, wenn ich Minecraft 1.7.10 forge versionh starten will kommt diese Fehlermeldung:

[19:50:31] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [19:50:31] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [19:50:31] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [19:50:31] [main/INFO] [FML]: Forge Mod Loader version 7.10.18.1180 for Minecraft 1.7.10 loading [19:50:31] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_05, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre8 [19:50:31] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker [19:50:31] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker [19:50:31] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker [19:50:31] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker [19:50:31] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper [19:50:33] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557 [19:50:33] [main/ERROR] [FML]: The minecraft jar file:/C:/Users/Max/AppData/Roaming/.minecraft/versions/1.7.10-Forge10.13.0.1180/1.7.10-Forge10.13.0.1180.jar!/net/minecraft/client/ClientBrandRetriever.class appears to be corrupt! There has been CRITICAL TAMPERING WITH MINECRAFT, it is highly unlikely minecraft will work! STOP NOW, get a clean copy and try again! [19:50:33] [main/ERROR] [FML]: For your safety, FML will not launch minecraft. You will need to fetch a clean version of the minecraft jar file [19:50:33] [main/ERROR] [FML]: Technical information: The class net.minecraft.client.ClientBrandRetriever should have been associated with the minecraft jar file, and should have returned us a valid, intact minecraft jar location. This did not work. Either you have modified the minecraft jar file (if so run the forge installer again), or you are using a base editing jar that is changing this class (and likely others too). If you REALLY want to run minecraft in this configuration, add the flag -Dfml.ignoreInvalidMinecraftCertificates=true to the 'JVM settings' in your launcher profile.

Woran liegt dass bitte helft mir?

...zur Frage

Minecraft startet mit 1.7.10 Forge nicht?

Zuerst funktionierte das Installieren von Forge nicht, er wollte eine andere Java Version, ich fand dann im Internet die Lösung, Java RE 6 und 7 beide zu installieren und dann PC neu zu starten, das funktionierte dann auch, aber wenn ich dann in Minecraft gehe und versuche Forge zu starten fängt es normal an, crasht dann aber nach ein paar Sekunden

Hier sind die Mods

Hier der Crash Log

...zur Frage

Minecraft Server Mit Forge und Bukkit aber wie?

Moin,

ich habe einen Minecraft server und habe leider keine hnung wie man bukkit oder forge installiert.

könnte mir jemand vielleicht eine Datei erstellen mit forge und bukkit in der Minecraft version 1.12.2 (Server Ordner) und dann auf MediaFire hochladen damit Ich die dann in meinen Server Einsetzen kann?

Ich hoffe ihr könnt mir helfen

Mit freundlichen Grüßen

Germanway

...zur Frage

Absturz in Minecraft ohne Grund?

Hallo, ich habe mir 32 Mods für die Forge Version 1.12.2 gedownloadet und in den Mods Ordner gepackt. Nun wollte ich das Spiel mit der entsprechenden Version starten, aber das kam: '' SPIELABSTURZ - Ein unerwartetes Problem ist aufgetreten und das Spiel ist abgestürzt. Entschuldigen uns für die Unannehmlichkeiten.'' Weiß jemand was ich jetzt tuen kann um wieder zu spielen? Wenn ich zu ungenau war, stellt bitte Fragen

LG Ritcho ;-)

...zur Frage

Was möchtest Du wissen?