Firefox Einstellungen falsch?

...komplette Frage anzeigen

2 Antworten

Hier sind scheinbar zwei Erscheinungen parallel am Wirken... (so mein Eindruck).

Die Fehlermeldung wegen dem Proxy ist recht eindeutig: Laß Dich von badnews gegebenenfalls in die Einstellungen in der Systemsteuerung führen! Es ist schwer vorstellbar, daß da KEINE Proxy-Einstellung am Werkeln sein sollte.

Es ist aber vorstellbar, daß eine Proxy-Einstellung ohne Dein Wissen zustande kam. Eine Malware oder ein aufgezwungener Werbe-Umleiter (letztlich auch Malware, wenn auch nur aufdringlich statt direkt schädlich) sind ÜBLICHE Ursachen dafür. Also: Mach mal einen Virenscan!

Die zweite Sache, die unabhängig vom Proxy-Desaster sein kann (aber nicht sein muß), ist die, wo Du nur Text aber keine Bilder und ebensowenig Formatierungen jedweder Art siehst. Dies KANN aber mit dem Proxy-Zeug zusammenhängen.

=============

Nur wenn Du Lust hast zu tiefer liegenden Zusammenhängen: http://www.gutefrage.net/frage/kein-richtiger-seitenaufbau-im-internet

=============

Wie hängt das neuartige HTTPS-Verhalten des Browsers mit Proxies zusammen?

Meine Vermutung bisher: Die Malware, die Deinem System Proxy-Einstellungen aufzwingt, könnte so geschrieben sein, daß sie die neueren Sicherheitsmaßnahmen der letzten Browsergeneration (HTTP-Inhalt in HTTPS-Seiten komplett ignorieren) noch nicht beachtet. Diese Malware tauscht dynamisch beim Seitenladen Elemente auf der Seite aus und dabei Verlinkungen auf eigene Werbeinhalte ein. Darunter KANN AUCH fallen, daß CSS-Dateien ausgetauscht werden (um die Einbauten der Werbe-Malware "sauber eingebettet" aussehen zu lassen) und Video-Player durch solche vom Werbe-Gauner getauscht werden. Wenn irgendeines der eingetauschten Elemente nun mit einer "HTTP"-URL verlinkt ist, während die Hauptseite mit HTTPS aufgerufen wird, funktioniert die ganze Werbe-Malware nicht mehr. Jedenfalls im Hinblick darauf, daß Du nichts mehr zu sehen bekommst.

Fazit: Lass Dein System auf Malware testen! Lass einen Typen mit tiefergehenden technischen Erfahrungen Dein System durchsehen!

Du verwendest also einen schlecht erreichbaren oder falsch konfigurierten Proxyserver. DAS ist falsch.

Einstellungen -> Erweitert -> Netzwerk -> Verbindung -> [Einstellungen...] -> Kein Proxy

Seit gestern... also hast du vermutlich gestern irgend ein Proxy- bzw. anonymisierungs-Add-on installiert oder dessen Einstellungen verändert, ggf. auch einen "Browser-Schutz" eines Virenscanners.

Kein Proxy, diese Einstellung hab ich schon übernommen, bisher keine Änderung.

0

Was möchtest Du wissen?