Fehlermeldung: LibreOffice erfordert eine Java-Laufzeitumgebung (JRE),um diese Aufgabe zu erledigen...?

... komplette Frage anzeigen

2 Antworten

Auf http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html die entsprechende Version herunterladen und die heruntergeladene Datei ausführen.

Dann tun was das Programm sagt!

(Evtl. musst du dann noch die alte jre deinstallieren oder in LibreOffice die verwendete Version manuell einstellen.)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von HDWELT
08.07.2017, 15:59

Hi

Es tut mir leid aber ich habe alles getan was du gesagt hast, aber mein Problem ist weiterhin nicht behoben

0

Hallo,

JRE steht für "Java Runtime Envoronment" und ist die Laufzeitumgebung von Java, diese wird also benötigt, um Java auszuführen. 

Den entsprechenden Download findest du hier: http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

VG

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von HDWELT
08.07.2017, 15:47

Hi

Vielen vielen Dank.Allerdings brauche ich da die Offline oder die andere Version?

0

Was möchtest Du wissen?