Externe Soundkarte (USB Stick)

...komplette Frage anzeigen

2 Antworten

Erste Fehlerquelle könnte das "Interface" sein. Du solltest mal den Hersteller des USB-Sticks durchgeben, denn ein minderwertiges Interface kann auch ganz schnell irgendwelche Latenzen hervorrufen. Ich selber habe noch nie etwas von einem "Interface" gehört, das die Form eines USB-Sticks hat... Klar gibt es "gute" Interfaces die über den USB-Port angeschlossen werden, aber als Stick... ich weiß es nicht!

Als zweite Fehlerquelle könnte auch VirtualDJ in Frage kommen. Irgendwo im Programm sollte eine "Latenzkorrektur" vorhanden sein. Dort musst Du den Wert der Latenzen, so lange verstellen, bis Du das gewünschte Ergebnis hast....

Beste Grüße...

Energygum 11.07.2011, 22:19

@zwoeinszwo Das ding ist ja, das ich die Latenz nicht in der Externen liegt, sondern die latenz kommt von der internen zum Verstärker.....genau dort habe ich die Verzögerung :/

dennoch hier der Hersteller des USB Sticks: TerraTec AureonDualUSB

0
zwoeinszwo 12.07.2011, 00:23
@Energygum

Dann halt nach dem Ausschlussverfahren!

Was passiert denn, wenn Du es ohne Interface und ohne Verstärker nutzt? Tauchen die Latenzen dann auch auf?

Hast Du schon eine Korrektur der Latenzen über die Software versucht? Geringe Latenzen sollten damit eigentlich in den Griff zu bekommen sein...

Was aber klar ist, ist die Tatsache, dass dein Interface viel zu Schwach ist um die ein- und ausgehenden Schallsignale zu verarbeiten. Ein Interface für DJ's/Musikproduktion wäre in deinem Fall vorteilhafter, denn die TerraTec ist eine gewöhnliche "Consumingcard". Audio Interfaces, die für deine Vorhaben geeignet wären, beginnen ab 100 EUR (z.B. Native Instruments Audio 2). Die "professionellen" Interfaces sind komplett darauf ausgelegt, die Schallsignale ohne qualitätsverlust zu verarbeiten und dementsprechend wiederzugeben.

Einziger Tipp wäre wirklich mal über die Software, die Latenzen in den Griff zu bekommen!

0
Energygum 12.07.2011, 08:33
@zwoeinszwo

wie ich schon geschrieben habe, habe ich keine latenzen wenn ich über meine laptop lautsprecher höre....da liegen die Takte zwischen externer und interner Soundkarte genau übereinander...und über die Software kann ich die Latenz von 64 (1ms) bis 2048 (46ms) einstellen....jedoch ohne Erfolg :/...

0
zwoeinszwo 12.07.2011, 09:11
@Energygum

Also enstehen die Latenzen wenn der Verstärker ins Spiel kommt?!

Mal eine andere Frage... welches System nutzt Du? Windows oder Mac?

Sagt Dir "ASIO" etwas?

0
Energygum 12.07.2011, 10:33
@zwoeinszwo

Nutze Windows XP.....habe mit Asio4all schon versucht was dran zu machen...aber es ensteht keine Veränderung....sehr ärgerlich :-$

0
zwoeinszwo 12.07.2011, 14:42
@Energygum

Dann vermute ich, dass eins Deiner Interfaces die eingehenden Schallsignale des Verstärkers nicht verkraftet. Der Vorgang der Aufwertung, die der Verstärker ja vornimmt und die Tatsache, dass es 2 Kanäle (Deck A und Deck B) sind die ein- und ausgehen, zwingen deine Interface-Kombination in die Knie.

Denn so wie ich das verstanden habe, entstehen die Latenzen ja erst, wenn Du den Verstärker anschließt, oder?!

Das Problem wird wohl leider weiterhin bestehen bleiben, was ich eigentlich für Dich nicht hoffe...

Den einzigen Vorschlag den ich Dir noch machen kann, wäre der Link hier:

http://www.thomann.de/de/maudioessentialrecording_studio.htm

Beste Grüße...

0
Energygum 12.07.2011, 23:01
@zwoeinszwo

Ich habe am Verstärker aber nur einen Kanal angeschlossen, also nicht deck a und b = 2 anschlüsse....

dennoch vielen dank für die Hilfe...dann muss ich wohl trauern ;)...

0

Das wird sich kaum verhindern lassen. USB-Soundkarten haben immer eine leichte Latenz. Für so etwas sollte man zwei Ausgänge direkt am Gerät haben. Laptops haben oft einen optischen Ausgang, der jedoch auch mit ganz normaler Klinke nutzbar ist. Probier's mal aus.

Energygum 11.07.2011, 13:09

@ Neo

Das ding ist ja, das ich die Latenz nicht in der Externen liegt, sondern die latenz kommt von der internen zum Verstärker.....genau dort habe ich die Verzögerung :/

0
NeoExacun 11.07.2011, 13:27
@Energygum

Achso, dann kann ich dir leider nicht weiterhelfen. Vielleicht liegt's am Programm.

0

Was möchtest Du wissen?