Exel Tabelle Berechnung?

...komplette Frage anzeigen

4 Antworten

Das geht so höchstens nur mit einem Makro, denn Excel kann sich nicht merken, was irgendwann vorher in einer Zelle stand und damit dann auch noch rechnen. Selbst mit einem Makro wäre das gefährlich, da du nicht nachvollziehen kannst, wie oft du mit welcher Monatsrate bezahlen kannst.

Andererseits hat eine moderne Excel-Tabelle 16384 Spalten, die darf man auch nutzen. Du kannst jede Monatsrate in eine neue Spalte schreiben. Wenn die bezahlten Raten z.B. in den Spalten D bis Z stehen, kann die Formel in B lauten:

=SUMME(D2:Z2)

Der Vorteil ist, dass alles schön dokumentiert ist. Du weißt, wieviele Raten in welcher Höhe du bezahlt hast. Wenn du hingegen immer die gleiche Zelle überschreibst, ist das nicht möglich.

Antwort bewerten Vielen Dank für Deine Bewertung

Formuliere für Spalte C eine Bedingung oder ggf. mehrere, z. B.

wenn D leer, dann C der Betrag aus der Zelle darüber, sonst ist C = A - B

Der Übersichtlichkeit wegen solltest die Reihenfolge ändern in

A bleibt, B Rate, C schon bezahlt, D Restbetrag

oder alternativ den Restbetrag farblich hervorheben.

Antwort bewerten Vielen Dank für Deine Bewertung

So wie du es willst geht es nicht. Du kannst aber folgendes machen (siehe Bild).

Dabei musst du jeweils nur in Spalte B eine weitere Rate eingeben. Der Rest aktualisiert sich dann alleine.

Die verwendeten Formeln sehen so aus:

Zelle C2: =SUMME(B:B)

Zelle D2: =$A$2-C2

Sofern aber noch Zinsen dazu kommen wird es komplizierter.

 - (Computer, PC, Software)
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von devildriver16v
07.03.2017, 11:11

Ok das hilft mir schon weiter ,kann ja die weiteren beträge ausblenden lassen (: ich probiere es mal (: Danke

0

Die Schwierigkeit sehe ich nicht so... bitte um genauere Angaben

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?