Exel Problem mit Formel

... komplette Frage anzeigen

6 Antworten

Jetzt hab ich es kapiert. du hast 2 Vergleichsfelder zB. A1=Äpfel und B1=Birnen und eine Liste in C1 bis C20 und D1 bis D20. Und nur wenn er in 2 nebeneinander liegenden Zellen übereinstimmt, soll bei E1-20 etwas ausgegeben werden. Ist das jetzt so richtig?

Also wenn dann Beispiel in C6=Äpfel und in D6=Birnen soll in E6=Stümmt ausgegeben werden?!

Dann ist die Formel für Feld E1:

      =WENN((C1=A$1)*UND(D1=B$1);"stümmt";"Stümmt nicht")

(Das $Zeichen lässt die Vergleichszelle stehen. So kann man die Formel einmal eingeben und dann nach unten ziehen.)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FinanzHeini
29.11.2013, 12:47

Okay ich wusste nicht wie ich es formulieren sollte. Okay also das * auch mitschreiben? und diese kann ich dann auch verschachteln für die Liste also insgesamt soll das system erkennen welche der 4 varaitionen ich ausgesucht habe und dann das ergebnis z.B. Obstkorb aus zelle xy ausgeben?!

0

Wenn ich das richtig verstanden habe, möchtest du dass A1 und B1 verglichen werden richtig? und das dann mit C2 und D2??? Oder immer nur 2 Zellen miteinander?

Und was soll er bei E2 oder E3 ausgeben? "Stimmt überein" oder die Zahl, welche übereinstimmt oder was?

Nach dem jetzigen Stand kann ich dir nur sagen "=Wenn(A1=B1;"Stimmt überein";"Stimmt nicht überein")

Aber wie gesagt, mit etwas besserer Beschreibung kann man dir besser helfen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FinanzHeini
29.11.2013, 12:29

Ne also mal angenommen A1 = äpfel und B1= Birnen dann soll exel in einer tabelle schauen wo in einer Zelle Äpfel und rechts daneben Birnen steht wenn exel das gefunden hat soll er eine ausgewählte zelle als ergebnis ausgeben

0

Geht nicht einfach farbig markieren? Irgendwo kann man beim 2003er auch bedingte Formatierung machen. Da kann man mehrere Bedinungen festlegen. zB. Hervorheben wenn =Zahl oder =Text.

Also zB. FinanzHeini, dann markiert er in der gesamten Tabelle alle Finanzheinis rot. Oder grün. Oder Gelb. Wie du willst.

Wenn du noch zusätzlich Zählen willst, wie oft das vorkommt, kannst du die Regel "=ZÄHLENWENN(C3:D27;Finanzheini)

                               =Zählenwenn(Bereich;Suchobjekt)

Oder klassisch mit wenn und Feldabfrage.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FinanzHeini
29.11.2013, 12:37

Ich glaube das geht mit =wenn(UND(...) oder?

0

Also nur zum verständniss A1 und B1 sollen mit C1 und D1 oder C2 und D2 usw A1 und B1 werden vorgegeben und sollen mit einer liste abgeglichen werden wobei alle übereinstimmen müssen mit sverweis kann ich ja nur eine zelle abgleichen Wie mach ich das? wenn möglich mit formel

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von philthebill
29.11.2013, 12:28

Mit was soll es jetzt verglichen werden??? Mit C1 und D1 oder C2 und D2???

Hab ich das richtig auf m Schirm, du willst 2 Feste Felder mit einer Liste vegleichen?

0

Das kannst du mit mehreren verschschtelten wenn-dann-Abrage machen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FinanzHeini
29.11.2013, 12:27

also wenn ich folgendes mache: =wenn(A1=C1;E1;wenn(B1=D1;E1;"Fehler") dann sagt der mir ja auch wenn nur einer stimmt das E1 richtig ist aber beide müssen ja übereinstimmen

0

also ich füge nochmal ein bild ein hoffe das hilft Schon mal danke an alle antworter;-)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?