Exel-Formel gesucht! Bei Plus- bzw. Minuswerten einer Zelle sollen unterschiedliche Texte übernommen werden?

...komplette Frage anzeigen

3 Antworten

Genau genommen musst du noch beschreiben, was passieren soll, wenn weder ein positiver, noch ein negativer Betrag in A1 steht (0).

Aber ich tu mal so, als wäre die 0 positiv:

A2: =WENN(A1<0;B2;B3)
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ninombre
26.11.2015, 10:39

Die Frage ist berechtigt. Schwarze Null dann halt ;-)

0

in A2 muss dann die Formel

=WENN(A1<0;B2;B3)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Perfekturius
26.11.2015, 10:24

Danke..... hat super geklappt... 

0

Da war schon jemand schneller :)


Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?