Excel Formel: "Wenn zwei Zellwerte gleich sind, dann nimm einen bestimmten Zellwert" - kann mir einer der Profis helfen?

...komplette Frage anzeigen

2 Antworten

Geht es um Arbeitsmappen also verschiedene Dateien oder um verschiedene Tabellen innerhalb einer Datei?

Falls es verschiedene Dateien sind, wie heißen die Tabellenblätter in den Dateien?

Es ist eine Datei mit mehren Tabellen.

0
@DJ2006

dann geht das mit folgenden Formel in G2

=WENN(A2=Tabelle2!A2;Tabelle2!E2;"")
0

Schreibe in G2 aus Mappe 1: 

=WENN(A2=[Mappe2.xlsx]Tabelle1!A2;[Mappe2.xlsx]Tabelle1!E2;"")

die Formel funktionier nicht, ich habe jetzt durch zufall eine andere gefunden: =WENN(A2=LiefEK!A5;LiefEK!E5;0)

Problem ist jetzt hier das es zwar in der zeile und zelle stimmt, aber nicht in den anderen 160 zeilen, die Zahlen durch $ zu ersetzen und nach unten zu ziehen funktioniert leider nicht!?

0
@DJ2006

Deine Formel funktioniert nicht arbeitsmappenübergreifend.

Du solltest dir zunächst die Basics anschauen, das Vokabular.

0

Was möchtest Du wissen?