Excel Wie kann ich nur B füllen - aber A,C-J öffnen sich dann automatisch. Nachdem ich B gefüllt habe, sollen die anderen automatisch erscheinen siehe Bild?

...komplette Frage anzeigen B füllen - automatisch soll das Datum erscheinen (HEUTE) & C-J erscheinen - (Google, Excel, Tabelle)

3 Antworten

Du könntest z.B. in A2 schreiben:
=WENN(B2="";"";HEUTE())
und entsprechende Formeln für C2:J2 mit den jeweiligen Inhalten, welche dann sinnvollerweise auch durch eine Funktion ermittelt werden.

Diese Formel kannst du schon vorab runterkopieren soweit wie nötig, im Zweifel für die ganze Spalte.

Antwort bewerten Vielen Dank für Deine Bewertung

Die Werte für C-J müssen über einen SVERWEIS o.ä. irgendwoher gelesen werden. Das hast Du aber vermutlich schon erstellt, oder? Da muss dann nur die Abfrage auf B gefüllt sein:
=wenn(B7="";"";sverweis(B7.....)

Mit dem Datum ist es etwas schwieriger. Es geht zwar mit heute(), das wird wird aber, wie jede andere Formel auch, immer neu gerechnet. Öffnest Du die Tabelle morgen, steht bei allen Formeln mit =heute() eben wieder das aktuelle Datum drin und nicht der gestrige Wert. Das Grundprinzip lässt sich nicht umgehen bei Formeln.

Antwort bewerten Vielen Dank für Deine Bewertung

Was verstehst du unter füllen wenn du was eingetragen hast in den Spalten  wird dass auch angezeigt.

Antwort bewerten Vielen Dank für Deine Bewertung
mrdinom 31.03.2016, 00:36

Ist immer schwierig das in so wenig Sätzen zu erklären .. 


Also: ich möchte in B meinem Artikel einfügen und das Datum in A soll von alleine erscheinen. Ich habe die Formel: Heute benutzt, also sollte immer das aktuelle Datum da stehen. Aber ich möchte NUR B füllen und A soll automatisch gefüllt werden. Wenn ich jetzt B Fülle, muss ich A von oben runterziehen - genauso wie die Rot und grün gefärbten Felder. Diese sollen auch von alleine um eine Zeile größer werden wenn ich in B etwas einfüge. 

Geht das? 

Ich hoffe ihr wisst einigermaßen was ich meine 🙈

0

Was möchtest Du wissen?