Excelfrage: Wert x in Spalte A, B und C suchen und aus entsprechender Zeile den Wert aus Spalte D

... komplette Frage anzeigen

1 Antwort

Gib in B1 folgende Formel ein

=WENN(ZÄHLENWENN($C$1:$F$24;A1);INDEX($G$1:$G$24;MIN(WENN($C$1:$F$24=A1;ZEILE($A$1:$A$24))));"kein Team")

und bestätige die Eingabe mit STRG+Shift+Return, weil Matrixformel! Die Formel erhält dann automatisch eine geschweifte Klammer aussen herum (die geschweifte Klammer wird nicht eingetippt!)

Danach kopierst du die Formel in Spalte B nach unten.

Doppelbesetzungen werden nicht berücksichtigt/erkannt. Es wird der erste Treffer zurück geliefert.

Beispiel:
http://www.workupload.com/file/h5RpFvow
(der Button zum runterladen ist relativ klein und steht zwischen den 2 Werbezeilen)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ortogonn
28.08.2013, 12:06

Nachtrag:
Diese Formel zeigt nur bei Einfachbesetzung das Team an. Bei Nichtsetzung oder Mehrfachsetzung kommt "kein Team oder mehrfach gesetzt"

=WENN(ZÄHLENWENN($C$1:$F$24;A1)=1;INDEX($G$1:$G$24;MIN(WENN($C$1:$F$24=A1;ZEILE($A$1:$A$24))));"kein Team oder mehrfach gesetzt")

Eingabe mit STRG+Shift+Return

1

Was möchtest Du wissen?