Excel:DoppelteWerte einzeln anzeigen lassen?

...komplette Frage anzeigen

3 Antworten

Du könntest dir eine Hilfsspalte anlegen, in der du die Vorkommnisse des Werts über der aktuellen Zeile zählst und auf diese Spalte einen Filter setzt.

=ZÄHLENWENN($A$1:A1;A2)>0
Antwort bewerten Vielen Dank für Deine Bewertung

Was heisst entfernen ... nicht mitzählen oder die ganze Zeile löschen ?

Nicht mitzählen oder ausblenden sollte man mit den if Funktionen (Wenn dann) lösen können nachdem die Liste aortiert wurde

In der sortierten Liste stehen alle gleichen untereinander, also zelle eins höher minus zelle =null 

Wenn Null dann wert für die neue zelle Null oder Leerzeichen 

Antwort bewerten Vielen Dank für Deine Bewertung

Unter Daten findest du die Funktion "Dublikate entfernen"

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?