Excel Zeitabhängigkeit und Verfall?

... komplette Frage anzeigen

2 Antworten

Mit verbundenen Augen geschossen: 

Mit SUMMEWENN kannst du als Bedingung die Zelle angeben, in der berechnet wurde, ob der Wert noch gültig ist.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Roach720
31.10.2016, 09:42

vielen dank für die schnelle antwort.
okey soweit so gut. doch bin ich in der hinsicht ein noob. ist es möglich, dass du du mir kurz aufzeigst, wie ich das zu schreiben habe...mein problem liegt wiegsagt darin, dass die 180 Tage variabel sind und ich damit kein direkten Zellbezug herstellen kann oder auch kein Bereich definieren kann. oder bin ich da falsch? Wenn ja, wo hab ich meinen Denkfehler?

0

Ich setzte mal neu an, weil für mich das alles immer verwirrender wird.
Ich versuche das mal auf ein einfaches Szenario 'runterzubrechen mit Deinem Gutschein-Beispiel:
Du hast in A1:A100 Beträge stehen.
In B1:B100 stehen die Datümer, an denen diese "bereitgestellt" wurden.
In C1:C100 steht die Anzahl Tage, die sie gültig sein sollen (die müsstest Du ja irgendwie berechnen können).
Diese Formel zeigt Dir jetzt die Summe aller Beträge an, deren Gültigkeit heute! noch nicht abgelaufen ist:

=SUMMENPRODUKT((A1:A10)*((B1:B10+C1:C10)>HEUTE()))

Vielleicht kannst Du an diesem Beispiel einfach erklären, was nicht passt, was in Deinem Szenario also anders ist.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?