Excel zählen, wie oft kommt "EINSZWEIDREI" in der Zeit von 00:00:00 bis 00:00:10 vor?

... komplette Frage anzeigen

1 Antwort

=ZÄHLENWENNS(A1:A6;"*"&C1&"*";B1:B6;"<=00:00:10")

A1:A6: zu durchsuchende Texte
B1:B6: Zeiten zu den Texten
C1: Zu suchender Text

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Suboptimierer
11.11.2015, 14:50

Willst du innerhalb einer Zelle zählen:

=MAX((WECHSELN($E$2;$E$1;"";ZEILE(INDIREKT("$1:$1000")))<>$E$2)*ZEILE(INDIREKT("$1:$1000")))

E1: Suchwort
E2: Worin gesucht wird

  • Zählt bis zu 1000 Vorkommnisse
  • Eingabe muss mit Strg + Shift + Enter abgeschlossen werden
  • Die Zeiten werden bei dieser Variante nicht berücksichtigt
1

Was möchtest Du wissen?