Excel =WOCHENTAG()

5 Antworten

Ich dene mal du suchst die Funktion " =TEXT(A1;"ttt") ". In Zelle A1 steht das Datum, die Formel für das heutige Datum gibt dann "Di" aus.

1= Sonntag, 2= Montag usw bei Typ 1, 1= Montag, 2= Dienstag usw Typ 2. MaW: Typ bezieht sich auf den Wochentag, an dem die Woche beginnen soll

...und zwar ameriganisch!!!

0

typ -> wochentage in der form 1-7 1. montag 2. dienstag usw

Konzert an einem Wochentag mit 14?

Hey! Ich wollte fragen ob man mit 14 an einem Wochentag mit einem Erwachsenen auf ein Konzert darf. Weil irgendwie darf man ja nur bis 10 Uhr oder so, aber wenn das Konzert länger geht?

...zur Frage

kann ich in einer WENN-Funktion in Excel ein Zahlenspektrum eingeben?

hi, also: ich kenne di funktion =WENN(C2=1;"Ja";"Nein"), aber ich möchte eingeben, dass excel "Ja" schreibt, wenn sich eine Zahl zwischen 1 und 15 egribt... Ist das möglich?

...zur Frage

Excel Wochentag wenn funktion?

Also, ich habe folgendes Problem undzwar will ich bei meinen aufgelisteten Daten(im sinne von Datum) bei jedem Sonntag eine bestimmte Zahl kommt.

Als beispiel hab ich das so:

-----------A-------------------B--------------------C-----------------

1 | 11.04.2012

2 | 15.04.2012

3 | 18.04.2012

4 | 22.04.2012

5 | 25.04.2012

Meine Komische "Zeichnung" soll eine Excel Tabelle darstellen. Bei der Reihe A habe ich dann untereinander mehrere Daten(im sinne von Datum) eingetragen. Nun will ich, falls das linke Datum ein Sonntag ist, dass in der Reihe B die zahl 30 erscheint. Ich weiß nicht ob es möglich ist, ich hoffe aber dass es ist.

Aufjedenfall habe ich das mal versucht mit der Wenn Funktion, hat aber nich geklapt, scheint aber der richtige Weg zu sein.

=wenn(A1=Wochentag(1);30;0)

die 1 steht übrigens für Sonntag. Wenn ich das mache, kommt immer 0 Egal ob es ein Sonntag ist oder ein anderer Tag. Wie mache ich das richtig ?

Ich hoffe ich konnte mich gut äußern sodass auch alle mich verstanden haben. Falls nich, einfach kommentieren / Beantworten und ich antworte drunter.

Ich hoffe auf eine Hilfe.

Mit freundlichem Gruß

...zur Frage

Excel Formel Wochentag und Datum ?

Brauche eine Formel dazu, sehr dringend🍀

...zur Frage

Was möchtest Du wissen?