Excel: Wie kann ich Informationen aus 2 Spalten einer Excel Liste darstellen?

Beispiel der Liste - (Computer, PC, Excel)

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das geht mit SUMMEWENN. Schreib die Formel in C2 und zieh sie herunter.

=SUMMEWENN(B:B;B2;A:A)

Du kannst auch die Teilergebnis-Funktionalität im Menü Daten nutzen. Gruppieren nach Datum, Summe über Anzahl.

genau so ist es perfekt, danke!

1
@Suboptimierer

da es sich um viele Produkte zu handeln scheint, muss wohl noch was für die Charakterisierung des Einzelprodukts dazu (auch wenn das nicht explizit erwähnt wurde)?

0
@Iamiam

Ja, das wäre im nächsten Schritt auch noch möglich, allerdings glaube ich, dass das ziemlich kompliziert wird oder? 

0
@PasRod

Dann schau unter SUMMEWENNS

Wenn alle Stricke reißen, dann nimm SUMMENPRODUKT. Diese Funktion ist für Anfänger allerdings schwierig zu nutzen.

0

Ich nehme mal an du willst das so das ein Datum steht und dann die Gesamtmenge die bestellt wurde. Ich löse solche Sachen gerene mit Pivot Tabellen.

Einfach die Spalten als Tabelle Formatieren --> Die Tabelle Makieren und dann einfach auf Einfügen/PivotTable und dann das Folgende fenster mit OK Bestätigen. Danach wird ein neues Tabellenblatt aufgemacht und rechts findest du ein Feld das heißt PivotTable-Feldliste. Da aktivierst du dann nacheinander Datum und dann Anzahl der Produkte. Excel stellt automatisch schon eine Beziehung zwischen den Daten her.

Wie du siehst hast du dann so eine Liste, die sich auch automatisch erweitert wenn du in der Quelltabelle Daten hinzufügst.

Wenn du noch hilfe Brauchst sag bescheid.

Gruß

Franom

SO? - (Computer, PC, Excel)

Danke, das ist auch ne super Idee!!! :)

0
  • wenn in A die Anzahl steht und
  • in B das Bestelldatum
  • und in C eine Charakterisierung des Artikels (Name oder Art-Nummer), dann für Zeile 2 irgendwo (zB Z2) die Formel:

=Summenprodukt(A:A*(B:B=B2)*(C:C=C2)

kannst Du runterkopieren. (B:B=B2) ergibt WAHR für alle zutreffenden Zellen, ebenso (C:C=C2). Multipliziert mit der Anzahl in A:A ergibt das Anzahl*1*1, für alle nicht ganz zutreffenden Anzahl*1*0 oder Anzahl*0*1, also jeweils 0.

Summenprodukt summiert dann alle Ergebnisse Anzahl*1

Ist wohl doch nicht so schwer :D Danke dir!

0

Was möchtest Du wissen?