Excel wenn und Befehle Verknüpfen?

... komplette Frage anzeigen

4 Antworten

Entweder über die schon genannte zählenwenn-Funktion.

Ich gehe davon aus, dass die Dublikate dann aus der Liste entfernt werden sollen. Dafür gibt es in Excel im Reiter Daten die Funktion Dublikate entfernen als Bordmittel.

Antwort bewerten Vielen Dank für Deine Bewertung

Du könntest dafür die COUNTIF funktion benutzen. Im ersten Parameter muss ein Bereich von Zellen stehen und der Zweite ist dein bestimmtes Suchmuster(Namen). Ich denke wenn du das mit WENN und der UND Funktion verknüpfst sollte das laufen.

Lg

Antwort bewerten Vielen Dank für Deine Bewertung
=WENN(ZÄHLENWENNS(A:A;A2;B:B;B2)>1;"DOPPELT";"")
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Hayla88
03.05.2016, 16:41

perfekte lösung, vielen Dank:D

1

Die Frage wurde von Suboptimierer ausgezeichnet beantwortet. Nur ich schlag eine kleine Änderung vor damit angezeigt wird wo die Doppelung(en) stehen. 

=WENN(ZÄHLENWENNS(A:A;A11;B:B;B11)>1;ZEILE();"")

Diese Formel bis zum Ende der Namensliste ziehen. Später kann die Liste ohne weiteres erweitert werden ohne die Formel anzupassen.

Siehe Bild

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?